MICROSOFT WINDOWS ‘95/ 98.

INTRODUCTION.

Windows ‘95/98 is the program under which all Window-based programs are run.

Some things you can do with Windows 95/98.

(i). Draw graphics using Paint.
(ii). Type text using Notepad or WordPad.
(iii). Manage files & folders using Windows Explorer.
(iv). Change the configurations of your computer using the Control panel.
(v). Run non-windows programs using the MS-DOS Prompt.
(vi). Run computer Games for entertainment.
(vii). Use the Calculator to do simple calculations.

STARTING WINDOWS 95/98

After setting up Windows ‘95/98 in your computer, it starts automatically when the computer is switched on.

1. Locate and press the Power-on button on the System Unit.
2. The Windows 98 screen appears.

Note. Most Windows operating systems require a person to identify himself or herself by providing a User name and a Password before it can allow one to use it. The process of providing such information is called Logging on, and it is a security measure meant to prevent unauthorized users from using the computer.

Using Windows ’95 or ‘98, you can easily accomplish familiar tasks.

• To start a program, click Start, point to Programs, then click the program you want.
• To work with files, click Start, point to Programs, then click Windows Explorer.
• Windows Explorer displays all your drive connections in one window.
• To set Windows options, click Start, point to Settings, then click Control Panel.
• To use the MS-DOS prompt, click Start, point to Programs, then click MS-DOS Prompt.
• To run a program from the Command Line, click Start, then choose Run.
• To copy files, select the files you want to copy in Windows Explorer, then click Copy on the Edit menu.
• To paste copied files, select the folder in which you want to put the copied files; on the Edit menu, click Paste.
• To switch between windows, click the button on the Taskbar that represents the window you want.

To start your computer without starting Windows.

1. Start your computer, then press & hold the CTRL key until the Microsoft Windows 98 Startup Menu… appears. For some machines, you can use F8 instead of CTRL.
2. To load your Autoexec.bat & Config.sys files and specify items to omit during the startup process, choose Step-by-step confirmation.
    To load your Autoexec.bat & Config.sys files, then go to the Command Prompt, choose Command Prompt only. If your network card has real-mode drivers, you will have network support.
    To skip your Autoexec.bat & Config.sys files, then to the Command Prompt, choose Safe mode Command Prompt only.
3. Press ENTER.
TERMS USED IN WINDOWS 95/98

Windows Desktop.
After Windows 95/98 starts, the first thing you see is the Desktop. The desktop is the background of your screen on which windows, icons and dialog boxes appear. Windows desktop is your workspace on the computer screen.

Windows 98 Desktop features.

Purpose.
✓ To understand the various features available on your screen.

1. Taskbar.
   The Taskbar is the bar located at the bottom of the screen / desktop that includes the Start button.

   Functions of the Taskbar.
   (i). Indicates what programs are running. The Taskbar displays all the activities that are currently happening in the computer. E.g., every time the user starts a program or opens a file or a window, a button (icon) representing that program, file or window appears on taskbar.

   (ii). Holding minimized programs.

   (iii). The Taskbar enables the user to easily switch between different programs and documents (tasks) that are currently running.

   (iv). Provides the shortcut menu for arranging programs.

   The Taskbar has 3 main parts;
   (a). Start button: The leftmost button on the taskbar that the user clicks to display the Start menu.
   (b). Task Manager: This is the plain strip that displays buttons of all currently running tasks.
   (c). System tray: This is at the rightmost part of the taskbar. It contains icons for some Windows 95/98 programs and folders, and tasks running in the background but are not displayed on the screen. Examples of such icons include; the Clock (for time and calendar), an Antivirus program, Volume control, etc. To display such a task, just double-click its icon.

   Depending on what task you’re working on, other indicators can appear in the Notification Area of the System tray (the space just to the left of the clock) on the taskbar, such as a Printer representing your print job or a Battery representing power on your portable computer.

2. Icons.
   ❖ An Icon is a graphical representation of an element in Windows. It is a little picture on your screen representing a program, disk drive, file, folder or any other item.
   ❖ An Icon can also be described as a pictorial representation of a command.

Default.
A pre-defined setting. E.g., Double-click is the default setting for opening icons in Microsoft Windows ‘98.
**Microsoft Windows**

**Default icons:** These are icons that are automatically installed when Microsoft Windows is set up.

Depending on how your computer is set up, various items appear on your desktop when you start Windows. The following are some of the common icons found on the desktop:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>My Computer</strong></td>
<td>To manage all the contents in your computer including your files. This folder includes icons for all your computer’s floppy disk drives, hard disk, CD-ROM drive, &amp; any other network directories that you have connected to your computer. It also shows additional “system folders”, such as Control panel, Printer &amp; Dial-up Networking.</td>
</tr>
<tr>
<td><strong>My Documents</strong></td>
<td>Provides a convenient place to store documents, graphics or other files that you have created by use of an application program.</td>
</tr>
<tr>
<td><strong>Network Neighborhood</strong></td>
<td>Shows available resources on the network, if your computer is or can be connected to one.</td>
</tr>
<tr>
<td><strong>Recycle Bin</strong></td>
<td>Is a temporary storage place for deleted files. You can use it to retrieve files deleted in by mistake.</td>
</tr>
<tr>
<td><strong>Start button</strong></td>
<td>To start a program, open a document, change system settings, get Help, find items on your computer, etc.</td>
</tr>
</tbody>
</table>

Icons are mostly manipulated using a pointing device, e.g., the Mouse.

**Ways of opening an Icon.**

1. If an item appears as an icon on the desktop, double-click the icon.
2. Click (or select) the icon, then press the ENTER key.
3. Right-click the icon, then choose **Open** from the shortcut menu that appears.
4. In a program or open window, click the icon, then choose **Open** on the **File** menu.

**Window.**

- The rectangular portion of your screen that displays an open program or the contents of a folder or disk.

  - Or-

- The space on the screen occupied by a running program.

**Parts (Features or Properties) of a Window.**

**Purpose.**

✓ To be able to understand and work with the Windows programs effectively.

A window might contain all or some of the following features: -

1. **The Title bar.**

   This is the horizontal bar on top of a program window that shows the name of the active window, folder, or document.

   The Title bar also provides a way of moving the window to a new position on the screen.

   **Note.** If more than one program or document is open, the colour of the active window is usually different.

   **Functions of the Title bar.**

   (i). Identifies what program has been opened.

   (ii). Helps us drag/move windows from one part of the screen to another.
2. **Resizing buttons.**

   Found on the top right hand corner of the Title bar. They are used to resize the window.

   (i). *Minimize button* – reduces the window to an icon on the Taskbar. To activate a minimized window, click its icon on the Taskbar.

   (ii). *Maximize button* – enlarges / expands the window to cover the whole screen.

   (iii). *Restore button* – Appears after the window has been maximized. It is used to shrink/change the window to its previous size before it was maximized.

   (iv). *Close (or Cancel) button* – removes a window or dialog box from the desktop and quits a program.

   **Note.** The Maximize, Minimize, Restore & Close buttons are also present in the **Control menu** at the left corner of the title bar.

3. **System / Control Menu Button.**

   Found on the top left corner the Title bar. It displays a menu of commands you can use to move & resize your window.

   To use the Control menu, open it by **clicking** (or press ALT + SPACEBAR).

4. **Menu bar.**

   The horizontal bar that contains commands (**Menu bar-names**) of the application. It contains commands such as File, Edit, View, Tools, etc for working in the program window.

   **NB.** To find what each Menu bar name contains, click on it. To select a command, click on it from the drop-down menu.

   **Menu.**

   A menu is a list of options or commands in a program from where you can choose any one.

   To open a menu, click on its name.

5. **Toolbars.**

   These are bars that contain a set of buttons for the various commands in the Menu bar that you click to perform common tasks.

   The commands are represented in the form of icons.

   The buttons in the Toolbars provide alternatives of using commands in the Menu bar.

   **Note.** To find what each button does, rest your mouse pointer over the button (but don’t click). A box appears at the Status bar displaying the name of the button.

   To select any of the icons, move the mouse pointer to it & click.

   **ToolTip.**

   A brief descriptive text about a screen object. ToolTips appear when you position the mouse pointer over the object.

6. **Typing area.**

   This is the area where the typing is done in a Word-processor screen.

   **Note.** All Windows based application programs provide the user with a unique working area suited to that particular application.

7. **Insertion point.**

   A blinking vertical bar that appears when you start a Word processing program. It is sometimes called the **Cursor**.

   It marks the place where text and graphics will appear when typed or inserted.

8. **Status bar.**
Microsoft Windows

A line of information usually located at the bottom of a window, and displays information about the program.

When you point to a menu command, the Status bar at the bottom of the window displays a description of what the command does.

**Tip.** If the status bar is not visible in your window, click **Status bar** on the **View** menu.

9. **Scroll bars.**

These are bars that appear on the right-side (Vertical Scroll bar) or bottom side (Horizontal Scroll bar) of the window.

They provide a way to move your window up & down or left & right in order to show information that doesn’t fit in the window.

You can drag the **Scroll box** or click the **scroll arrows.**

<table>
<thead>
<tr>
<th>To scroll</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 line up or down</td>
<td>Click the Up or Down scroll arrow.</td>
</tr>
<tr>
<td>One screen</td>
<td>Click above or below the scroll box on the vertical scroll bar (to scroll vertically) or click to at left or right of the scroll box on the horizontal scroll bar to (scroll horizontally).</td>
</tr>
<tr>
<td>Continuously</td>
<td>Point to one of the scroll arrows. Press &amp; hold down the mouse button until the information comes into view.</td>
</tr>
<tr>
<td>To any position</td>
<td>Drag the scroll box in the scroll bar to the position you want.</td>
</tr>
</tbody>
</table>

10. **Window borders.**

These are the outside edges of the window.

They provide a way to change the size and shape of the window. To resize the window, point to the border till the pointer becomes double-headed, then drag inwards or outwards.

11. **Mouse pointer.**

This is an arrow, which appears on your screen if a mouse is installed & is controlled by moving the mouse. It indicates the area of the screen that will be affected when you press the mouse button.

The pointer usually appears as an arrow, but it can change shape depending on its present location and the task you are performing. It might, for example, appear as a vertical bar if it is used to mark a place in a data field, a paint brush or spray can when being used for graphical design work or a pointer when being used to select icons.

**Other Terminologies used in Windows.**

**Task.**

Any activity taking place in Windows is known as a ‘**Task**’. A running program is an example of a task and is displayed on the Taskbar.

**Command.**

A word or phrase usually found on a menu that you choose in order to carry out an action.

You can choose a command from a menu or type a command at the **MS-DOS Prompt** or in the **Run** dialog box.

Choosing a command that contains an ellipsis, e.g. **Open...** causes another dialog box to appear containing options you need to select before the command can be carried out.

- **Available commands** - commands that appear coloured and when clicked on will execute the command.
- **Dimmed (Unavailable) commands** - commands that look faint in colour and pushed in. A dimmed button or command is displayed in **light gray** instead of black & it cannot be used with the application at the current time.
Select.
To mark an item so that a subsequent action can be carried out on that item. After selecting an item, choose the action that you want to affect the item.

Choose.
To use the Mouse or the Keyboard to pick an item that begins an action in Windows. You usually choose a command on a menu to perform a task or an icon to start an application.

Open.
To display the contents of a directory, a document or a data file in a window.

Dialog box.
If a computer cannot execute a command without the user providing more information, it displays a dialog box.
A dialog box is a window that appears temporarily to request or supply information. A dialog box contains options (settings) you must select to complete a task.
When a dialog box is displayed, choose the settings you want, then click Ok button to complete the task. Click Cancel button, (or Close button in the upper-right corner of the window, or press ESC) to dismiss the dialog box.

Shortcuts for Dialog boxes.
To press
Cancel the current task ESC
Click the selected button ENTER
Move forward through options TAB
Get Help on the selected item on a dialog box F1
To rename a selected item F2

Settings on Dialog Boxes.
The following are the most common types of settings in dialog boxes: -
(a). Text Box - A box you can type in. To change the text in a text box, click in the box and edit the text.
   Some text boxes accept only numbers, and have tiny Up or Down buttons that you can click to increase or decrease the number in the box.
(b). List Box – A box that contains a list of options, one of which is selected. If the list is too long to fit in the box, a Scroll bar appears along the right side of the box.
(c). Checkbox – A small, square box that appears in a dialog box & that can be selected or cleared. It appears with an option that you can turn on or off. When the checkbox is selected, a checkmark (√, X) appears in the box. This shows that the command is in effect. If the checkbox is blank, the setting is not selected. To select or deselect a checkbox, click it.
Clear.
To turn off an option by removing the checkmark (X) from a checkbox. To clear a checkbox, click it.
(d). Radio Button (خاص) – A round button that can either be blank or contain a dot. If the button contains a dot, it is selected. To select a radio button, click it.
Note. Only one of the buttons can be selected at a time.
(e). Pull-down menu – A box with a downward-pointing triangular button at its right end. To choose another setting other than the one displayed, click on the triangle button to display a menu, then click an option from the menu.
(f). Command button.

A button in a dialog box that you can click to carry out or cancel the selected action. E.g. OK and Cancel button.

Active.

The window or icon that you are currently working in or that is currently selected. If a window is active, its title bar changes colour to differentiate it from other windows. If an icon is active, its label changes colour. Windows or icons on the desktop that are not selected are inactive. In case a window is inactive and you want to make it active, click anywhere in the window.

MANIPULATING (WORKING WITH) WINDOWS.

Changing the size of an open window.

✓ You can change a window’s size in order to see more than one window at a time or to view contents of the window which are not visible.

There are 2 methods of sizing windows:

(a). Dragging.

- Point to the border of the window. The pointer changes to a double-edged arrow (↕).
- Drag the border to reduce or enlarge & then release the mouse button.

(b). Using the Resizing buttons.

The small buttons in the upper-right corner of a window are very useful.

* Use the Minimize (▁) button - to reduce the window to a button (icon) on the taskbar. To open/restore a minimized window, click its button on the taskbar.
* Use the Maximize () button to enlarge the window so that it covers the entire desktop.
* After a window is minimized or maximized, the Restore () button appears. Use the Restore button to return the window to its pre-maximized size.

Moving a window.

✓ Moving a window to a different place on the screen makes it easier to see more than one window at a time or see something the window is covering up.

To move a window, drag its title bar to a new location.

Arranging all open windows on the desktop.

✓ This enables you to see all the windows on your desktop at the same time.

Note. Make sure all the windows you want to display are open. Closed or minimized windows will not be displayed.

1. Right-click a blank area on the Taskbar.
2. Click one of the following commands from the shortcut menu that appears: -

   Cascade Windows - arranges the running windows such that they are overlapping (i.e. one behind the other) with only the Title bars showing.

   Tile Windows Horizontally - arranges all the open Windows, one window below the other across the screen.

   Tile Windows Vertically – arranges all open Windows, one window next to the other.

Note. To restore your windows to their original state, right-click a blank area on the taskbar, then click Undo Cascade or Undo Tile.
**Closing a window (To Quit/ Exit a program).**

√ This is to remove a window or dialog box from the desktop or quit an application.

**Method 1.**
In the program window, click on **File**, then choose **Close** or **Exit**.

**Method 2.**
**Double-click** the Control menu box (or open the **Control menu**, then choose **Close**).

**Method 3.**
Click the **Close (🗘)** button in the upper-right hand corner of the window.

**Method 4.**
Press **ALT+F4**

**Method 5.**
If the window is minimized, Right-click its button on the Taskbar, then choose **Close** from the menu that appears.

**Note.** Any changes made to the open window should be saved before you exit the window.

**To quit a program that is not responding to the Keyboard or Mouse.**

1. Press **CTRL+ALT+DEL**. This displays the **Close Program** dialog box.
   The dialog box lists all the tasks that are currently running, including those that Windows 95/98 itself runs in the background.
2. Click the program that is not responding, then choose **End Task**.

**Shutting down your computer (Quitting Windows ’95/98).**

√ This is done after you have finished working with Windows, and that you want to close programs and prepare your computer for shutting down.

**Method 1.**
1. Click **Start**, choose **Shut Down**.
2. In the resulting dialog box, choose **Shut down**, then click **OK**.

**Method 2.**
Press **CTRL+ALT+DEL** & then click **Shut Down** in the **Close Program** dialog box.

**Important.**
(i). Save & close all the programs or windows that are open. Otherwise, Windows prompts you to save the changes before shutting down.
(ii). Always Shut down Windows correctly, i.e. use the **Shut Down** command on the **Start** menu before you turn off your computer. If you turn off your computer without shutting it down correctly, you risk losing information or damaging your files.
(iii). Wait until a screen message appears telling you that it is safe to turn off your computer.

**Exercise I.**
1. Define the following terms as used in Windows ’95/98.
   (i). Desktop.
   (ii). Icon.
   (iii). Task.
   (iv). Dialog box.
2. Explain the meaning of the following terms as used in Windows.
   (i). Select.
   (ii). Minimizing a window.

3. Identify two functions of the Title bar.

4. Name three ways of arranging programs on the Desktop.

Exercise II.

1. (a). What is an Icon?
   (b). Describe the THREE icons normally found on the Windows 95/98 Start-up screen.
   (c). Explain FOUR methods of opening an icon into a window.

2. (a). What is a Window?
   (b). Draw and label the parts of a window.

3. Explain the use of the following buttons in a window.
   (a). Minimize button.
   (b). Maximize button.
   (c). Restore button.
   (d). Close button.

Exercise III.

1. Identify THREE functions of the Taskbar.

2. Identify THREE buttons found at the top right hand corner of a program window and give their functions.

3. Identify and briefly explain EIGHT parts of a Window you know.

4. (a). What does the Closing of a window mean?
   (b). Describe FOUR methods of closing a program in Windows 95/98.

5. What are the THREE precautions to be taken before leaving Windows?

6. (a). What is a Dialog box?
   (b). List five settings that may be found in a dialog box.

WORKING WITH PROGRAMS

The Start menu.
When you click the Start button, a list of choices appears. This list is called the Start menu.

Elements of the Start menu.
Some of the common items on the Start menu in most of the Windows operating systems are:

Programs
This menu displays a list of all programs installed in the computer. The menu has a small solid arrow. When you point at it, another list of menus called a Sidekick menu will be displayed.
To display (view) a list of your programs or start a program, point to Programs.

Documents / My Recent Documents
The Documents menu (in Windows 95, 98 and Me) or My Recent documents (in Windows XP) displays a list of the last 15 documents you have opened previously.
To open any of the listed files from a storage device, click its name provided that the device is accessible.

Settings / Control Panel
The Settings menu (in Windows 95, 98 and Me) or the Control Panel (in Windows XP) provides tools which the user can use to maintain and make changes to the computer setup.
To display a list of system components for which you can change settings, point to Settings.

Find / Search
Microsoft Windows

Find (in Windows 95, 98 and Me) or Search (in Windows XP) helps

Using the Start menu, you can;

- Use **Find** – to search for files, folders or mail messages.
- Click **Help** - to get assistance on doing something in Windows.
- Use the **Run** command - to open items, such as Web pages, programs and other computers.
- Use **Shut down** – to shut down, or restart your computer.

1. Click the **Start** button to open the Start menu, then click the item you want to open or point to items with right-facing arrows to open secondary menus.

**Note.** In case the Taskbar & the Start button are not visible on the desktop (or are hidden), press **CTRL+ESC** to open the Start menu.

**STARTING (RUNNING) PROGRAMS IN WINDOWS 98.**

**Purpose.**

✓ To enable the user to get access to an application(s).

Microsoft Windows gives you several ways to start a program:

**Method 1: Starting a program from the Start menu.**

Most of your programs are found on the Start menu. When you click the Start button on the Taskbar, you see a menu that contains everything you need to begin using Windows.

1. Click **Start**, point to **Programs**.
2. On the resulting menu, click the program name, such as **Microsoft Word**, **Microsoft Excel**, etc.
   
   If the program you want is not on the menu, point to a folder such as, **Accessories** that contains the program to display the secondary menus.

**Note.** If the program you want doesn't appear on the **Programs** menu or one of its submenus, use the **Find** dialog box to locate the program file.

**Method 2: Starting a program from the Desktop.**

If an icon for the program appears on your Windows desktop (especially in Windows 95), double-click the icon (or select the icon, then press ENTER) to run the program.

**Method 3: Starting a program by opening a file.**

Windows 95/98 knows which programs you use to open which type of files. For example, it knows that files with the **.doc** extension are opened using Microsoft Word.

Windows displays the names of files in Windows Explorer or a Folder such as, **My Documents**. When you open a file, Windows will run the program that was used to create the file & then open the file in that program.

If you try to open a file for which Windows doesn’t know which program to run, the **Open With** dialog box appears, and you can select the program that can open the type of file you clicked.

**Method 4: Starting a program by clicking the filename of the program.**

Programs are stored in files usually with the **.Exe** filename extension. Windows ‘95/98 displays the names of programs in Windows Explorer or in a Folder such as, **Program Files**. To run the program, double-click the filename of the program.

**Method 5: Starting a program using the Run command.**

1. Click **Start**, then click **Run**.
2. In **Open**, type the **name of the program** you want to start, e.g. **WinWord** or click **Browse** to locate the name of the program.
3. Click **OK** (or press **ENTER**).
Specifying a path.

A Path is a more direct way to describe where a file, such as a document or program, is located on your computer or the network.

1. Type the drive letter followed by a colon (:) and back slash (/).
2. Type the names of the folders & subfolders that contain the file, separating them with backslashes.
3. Type the filename, preceded by a backslash.

Note. You can specify a path from within a program, from Run, or from the MS-DOS prompt:

- To specify the location of Disk Defragmenter, which is located on drive C in the Windows folder, type:
  `C:\windows\defrag.exe`

- To specify the location of a document named Party List.doc, which is located in the Holiday folder within the Social Events folder on drive C, type:
  `C:\social events\holiday\party list.doc`

- You can connect to an Internet or Intranet site by typing its address in the Open box, e.g.,

Note. The use of the Run command is applied only if you know the names of the Executable files (i.e. files with an .Exe extension) that are used to run the program.

<table>
<thead>
<tr>
<th>To start</th>
<th>Directory</th>
<th>Program Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows Explorer</td>
<td>C:\Windows\</td>
<td>Explorer.exe</td>
</tr>
<tr>
<td>Notepad</td>
<td>&quot;</td>
<td>Notepad.exe</td>
</tr>
<tr>
<td>Windows Media player</td>
<td>&quot;</td>
<td>Mplayer.exe</td>
</tr>
<tr>
<td>Calculator</td>
<td>&quot;</td>
<td>Calc.exe</td>
</tr>
<tr>
<td>Disk Defragmenter</td>
<td>&quot;</td>
<td>Defrag.exe</td>
</tr>
<tr>
<td>Paint</td>
<td>&quot;</td>
<td>Pbrush.exe</td>
</tr>
<tr>
<td>Control Panel</td>
<td>&quot;</td>
<td>Control.exe</td>
</tr>
<tr>
<td>Phone dialer</td>
<td>&quot;</td>
<td>Dialer.exe</td>
</tr>
<tr>
<td>Scandisk</td>
<td>&quot;</td>
<td>Scandskw.exe</td>
</tr>
<tr>
<td>Windows registry checker</td>
<td>&quot;</td>
<td>Scanregw.exe</td>
</tr>
<tr>
<td>Microsoft Word</td>
<td></td>
<td>Winword.exe</td>
</tr>
<tr>
<td>Microsoft Excel</td>
<td></td>
<td>Excel.exe</td>
</tr>
<tr>
<td>Microsoft Access</td>
<td></td>
<td>Msaccess.exe</td>
</tr>
<tr>
<td>Microsoft PowerPoint</td>
<td></td>
<td>Powerpnt.exe</td>
</tr>
</tbody>
</table>

Method 6: Starting a program using the Keyboard.

1. Press CTRL+ESC to open/display the Start menu.
2. Press the key that represents the underlined letter for the item you want to open. For example, Programs, Favorites, Documents, Settings, etc.
3. Use the Up & Down arrow keys to move along the menus, then press ENTER to select the appropriate program.

Switching between programs.

Windows ’98 allows one to run (work with) more than one program at the same time. After you start a program, a button for that program appears on the Taskbar.

To switch from one running program to another, click the button on the taskbar that represents the program you want to switch to (or press ALT+TAB keys)

Note. If you cannot see the taskbar, point to the area of your screen where the taskbar is located. For example, if your taskbar is located at the bottom of your screen, point to that area.

Customizing the Taskbar or Start menu.
1. Open the **Taskbar Properties** dialog box.

   **How?**
   - Click **Start**, point to **Settings**, then click **Taskbar & Start Menu**...
   - Or-
   - Right-click a blank area on the taskbar, then click **Properties**.

2. Click the **Taskbar Options** or **Start Menu Programs** tab, change the settings as required, then click **OK**.

   **Note.** For help on an item, click ? at the top of the dialog box & then click the item.

**To permanently display the taskbar.**

1. Click the **Taskbar Options** tab, and then clear the **Auto hide** checkbox.

**To move the Taskbar.**

Click & drag the taskbar to a different location.

**To add a program to the Start or Programs menu.**

1. Open the **Taskbar Properties** dialog box, then click the **Start Menu Programs** tab.
2. Click **Add**, then choose **Browse**.
3. Select the program you want to add, and then click **Open**.
4. Click **Next**, then double-click the menu on which you want the program to appear.
5. Type the name that you want to see on the menu. If Windows prompts you to choose an icon, click one, then click **Finish**.

**To reorganize items on the Programs menu.**

1. Right-click **Start**, then click **Explore**.
2. In the left pane of the window, locate the **Program Files** folder, and then click it.
   The programs & folders that appear on the Program Files menu are displayed in the right pane of the window.
3. You can add or delete folders and programs, move programs to different folders, or put folders inside of other folders.
   Any changes you make appear on the **Programs** menu.

**To remove a program from the Start or Programs menu.**

1. Open the **Taskbar Properties** dialog box, then click the **Start Menu Programs** tab.
2. Click **Remove**, and then locate the program you want to remove.
3. Click the program, and then choose **Remove**.

   **Note.** Although this deletes the shortcut from the **Start** menu, the original program remains on your computer.

**STARTING AN MS-DOS WINDOW**

(a). **Restart your computer in MS-DOS mode.**

   **MS-DOS Mode (Prompt)** is used to run programs, such as MS-DOS games that will not run under Windows.
   - Click **Start**, choose **Shut Down**, then click **Restart in MS-DOS mode**.
   **Note.** After you start your computer in MS-DOS, you need to restart your computer to start Windows again.

(b). **To start an MS-DOS window using MS-DOS Prompt.**

1. Click **Start**, point to **Programs**, then click **MS-DOS Prompt**.

   **Note.** To view the toolbar, click the MS-DOS Icon in the title bar, and then click **Toolbar**.
To display Help for an MS-DOS command.

At the Command Prompt, type the **name of the command** you want Help on, followed by /? Switch, and then press ENTER.

E.g., type `Chdir /?` to get Help on the **Chdir** command.

**Notes.**
- To display Help one screen at a time, type the command followed by | MORE.
  E.g., type `Dir /? | More` for Help on the **dir** command.
- Windows Help is not available when you start your computer or run your programs on the MS-DOS operating system.

To switch between a full screen and a window;

**Method 1.**
Press ALT+ENTER.

**Method 2.**
Click **Full Screen (F)** on the toolbar.

**Method 3.**
1. Open **MS-DOS Prompt Properties** dialog box by clicking **Properties** from the MS-DOS Icon menu or on the toolbar.
2. Click the **Screen** tab.
3. Under **Usage**, click to select **Window** or **Full Screen**, then click **OK**.
   The full-screen MS-DOS Prompt window opens on the primary monitor.

**Notes.**
- To quit MS-DOS window, click **Close (X)** button at the right corner of the title bar or at the Command prompt, type EXIT.
- Several MS-DOS-based programs, especially games, run only in a full-screen MS-DOS window.

**ORGANIZATION OF INFORMATION USING WINDOWS.**

Information in a computer is organized by use of:-

(i). Files.
(ii). Folders / directories.
(iii). Storage media (disk drives).

Windows OS manages data and information stored on secondary storage devices by organizing it into easily accessible units called **Files** and **Folders**.

When you use a program and save your work, or even when you install a program, you create and organize files and folders.

**Files.**

A **File** is a collection of related data or information initially created in memory, and then stored with a unique name on a secondary storage device (such as a disk) so that it can be retrieved when needed.

The name enables the operating system to identify it during storage and retrieval process.

A file is the basic unit of storage in Windows.

A file may contain any kind of information: a program (an application), e.g., **Microsoft Word** is in a file called `WinWord.exe`; a document, a sound or a piece of music, a segment of video, or any other item.

**Functions of files.**
Types of files.
There are 3 types of files, namely; System (Command) files, Program (Application) files, and Document (data/text) files.

1. System (Command) files.
System (command) files contain program executable code that the computer reads and uses as instructions to perform a task.

System files contain information that is critical for the operation of the computer. For example, during the booting process, all hardware devices are tested and made ready (initialized) by having the computer read information from special system files.

In Windows, system files have name extensions like: .SYS, .INI, and .DLL. An example of a system file is System.ini

2. Program (Application) files.
A file that starts a program (or an application). A program file holds programs and has an extension such as .EXE, .PIF, .COM or .BAT.

3. Document (Data or Text) files.
A Document file is a file that is associated with an application. They contain standard alphanumeric information that has been entered into the file using an application program such as a Word Processor, Spreadsheet, Database, etc.

When one opens a document file, the application starts and loads the file.

Naming of files.
Usually a file has 2 parts:
1. Filename: - A unique name that identifies the file.
2. Extension: - the period & up to 3 characters at the end of a filename.

The filename and the extension are separated by a period.

File extensions are used to identify the type of file (or the program used to create the file).

The following list gives some common filename extensions and suggests the type of information that could be held in the file.

<table>
<thead>
<tr>
<th>Extension</th>
<th>Type of information</th>
</tr>
</thead>
<tbody>
<tr>
<td>.DAT</td>
<td>Data files</td>
</tr>
<tr>
<td>.EXE</td>
<td>Executable file that starts an application</td>
</tr>
<tr>
<td>.COM</td>
<td>Program file</td>
</tr>
<tr>
<td>.TXT</td>
<td>Text file created by Windows Notepad</td>
</tr>
<tr>
<td>.DOC</td>
<td>Document file created in an application program called Microsoft Word</td>
</tr>
</tbody>
</table>

When naming files, it is important to give meaningful names and extensions that suggest its content. For example, when saving a letter written to John, give it a name such as Johnletter. The name extension is automatically added by the application being used.

Note. In Windows ‘95/98, a filename can contain up to 255 characters, including spaces. However, a filename cannot contain any of the following characters: Backslash (\), Fowardslash (/), Full colon (:), Asterisk (*), Question mark (?), Apostrophe ("), Less than sign (<), Greater than sign (>), Pipe symbol (|).
A *Folder* or a *directory* is a named location (or storage area) in which related files and other folders can be stored to enable easy access. A folder is meant to help the user divide a large storage media into small manageable storage locations.

Technically, a *folder* is just a special kind of file that contains a list of other files. A folder is used for organizing files. A group of files (usually for a similar purpose) can be kept in one folder.

A folder can either be open or closed. When the folder is closed, only the folder icon & its name are visible. When it is open, it has its own window and the files contained in the folder are displayed in the window.

**Directory** - This is part of a structure for organizing files on a disk (especially in MS-DOS). A directory contains files and other directories (sub-directories). The structure of directories & sub-directories on a disk is called a *Directory/Folder Tree*.

**Subfolders.**

Just like an ordinary paper file cabinet is divided into drawers, a large folder can be subdivided into smaller units (compartments) called *Subfolders*.

In Windows, folder and subfolder icons mostly appear in Yellow colour, while file icons are mostly White with a fold at the top right-hand corner.

**Purposes of a folder.**

√ To store programs and data.
√ To organize data stored in the computer.

**Disk drives.**

A Disk drive is a hardware on which files can be stored. Disk drives are assigned letters, e.g. most users store their files on the Hard disk, which is typically labeled “C”.

When saving a file or creating a folder, identify a storage location which is more reliable and sufficient. For example, if a file or folder requires more than 1.44MB of storage space, you can use a storage media with large space.

**MANAGING FILES & FOLDERS USING WINDOWS ‘95/98.**

**Purpose.**

√ In Windows, you can organize your files & programs to suit your preferences. These files are stored in folders, and can be moved, copied, renamed or even deleted.
√ It enables the user to constantly check the information in the computer to ensure that it is always up-to-date.
√ The user also able to give his/her files and folders logical names, i.e. names helps to predict what contents are in the file or folder.

**EXPLORING THE COMPUTER.**

To view the computer’s contents, use either *My Computer* or *Windows Explorer*.

*My Computer* is a feature used to manage files stored on your computer or Network drives.

**To see what's on your computer.**

1. Double-click *My Computer* on the Desktop. A window appears, displaying several different pictures, called *Icons*.
2. Double-click the icon of the drive you want to see. Windows displays the files and folders on the drive.
Folders can contain files, programs, and other folders.

<table>
<thead>
<tr>
<th>Double-click</th>
<th>To see</th>
</tr>
</thead>
<tbody>
<tr>
<td>3½ Floppy (A:)</td>
<td>The contents of a floppy disk in your computer’s 3.5-inch drive, if there is one.</td>
</tr>
<tr>
<td>Hard Disk (C:, D:)</td>
<td>The contents of your computer’s hard disk(s).</td>
</tr>
<tr>
<td>CD-ROM Drive (E:)</td>
<td>The contents of a compact disk in your computer’s CD-ROM drive, if there is one.</td>
</tr>
<tr>
<td>Control Panel</td>
<td>Change the settings for your computer. The icons that appear in Control Panel varies depending on the hardware &amp; software installed on your computer.</td>
</tr>
<tr>
<td>Printers</td>
<td>Setup (add) a new local, or network printers, or to change settings for existing printers and view information about your printers &amp; the documents you print.</td>
</tr>
<tr>
<td>Dial-up Networking</td>
<td>Gain access to shared information on another computer, even if your computer is not on a network. The computer you are dialing in to must be set up as a network Server for you to use its shared resources.</td>
</tr>
<tr>
<td>Scheduled Tasks</td>
<td>Use the <strong>Task Scheduler</strong> to schedule tasks (such as Disk Defragmenter) to run regularly, when it’s most convenient for you. Task Scheduler starts each time you start Windows, and runs in the background.</td>
</tr>
</tbody>
</table>

3. To open a file or folder, or to start a program in My Computer, double-click it.

**Notes.**
- To switch back to the previous folder in a window, click the **UP (↑)** button on the Standard toolbar or press the **BACKSPACE** key.
- If the toolbar is not visible, on the **View** menu, point to **Toolbar**, then click **Standard buttons**.

**Working with Windows Explorer.**

**Purpose.**
- To view the all contents of a computer, understand the hierarchical arrangement of folders, expanded and collapsed folders, the right & left window, and view the contents of a particular folder.

**Windows Explorer** is a feature used to view the contents of your computer & network drives in a hierarchical (tree) structure. It can be used to work with files, folders and disks.

Windows Explorer can be used to:
- (i). Start applications (programs).
- (ii). Create new folders, sub-folders and even specific program files.
- (iii). Format and maintain drives.
- (iv). Rename documents.
- (v). Print documents.

**To start Windows Explorer;**
Click **Start**, point to **Programs**, then click **Windows Explorer**.

**-Or-**
Right-click **My Computer**, then choose **Explore**.

**File storage structure.**
- All files and folders are stored on a storage device. They are arranged in a particular pattern for easy access.
Files are stored in a hierarchical way on the disk. This creates a tree-like structure called the **Directory tree**.

Each storage device has a default base directory called the **Root directory**. The **Root** is considered to be the highest level of the directory tree from which all other directories/folders originate from.

Therefore, to access a file or folder on the storage device, you need to follow a **Path**. If you want to open the subfolder in Folder 1, you first access drive C:, then open Folder 1 to view the icon or name of the subfolder.

**Expandable folders.**

Any folder that has a plus (+) sign next to its icon means that it has subfolders in it. To expand a folder and see its subfolders, click on the (+) sign.

**Collapsed folders.**

Any folder that has a minus (-) sign next to its icon means that all the subfolders attached to it are already displayed. Click on the (-) sign next to the icon to collapse the folders and hide all subfolders.

**Notes**

- To change the size of either of the window panes, point to the **Split bar** (bar that separates the two panes), when the pointer changes to a **double-edged arrow**, drag the bar.
- To view or work with files or folders in disk drives, click the icon for the drive you want to work with.
  Before you work with drive A: the disk should be inserted in the drive.

**To see the hierarchy of folders on a disk drive.**

1. Open **Windows Explorer**.
2. Click a folder in the left pane of the window to display all its contents in the right pane.
3. Click the plus signs to display the folders within a folder.

**Customizing My Computer or Windows Explorer.**

**To change how icons are displayed in a folder.**

1. In **My Computer** or Windows Explorer, click the **View** menu.
2. Click **Large Icons, Small Icons, List, or Details.**
   - **Large Icons** – Displays items in the folder as large icons.
   - **Small Icons** – Displays/ arranges the icons as small icons horizontally (in rows).
   - **List** – Displays/ arranges the icons as a vertical list (in columns).
   - **Details** – Displays the items in a list giving details, such as:
     - **File Name**.
     - **Type of File**, which is used to associate the file with the source application.
     - **Date & time** of creation or modification.
     - **File Size** in Kilobytes (KB).
Sorting files.

Sorting is arranging your files in order. Sorting makes it easy to locate files and folders after they are arranged in a particular order.

1. Open the folder whose contents you want to sort.
2. On the View menu, point to Arrange Icons, then click the order in which you want to view the files.
   - By Name – arranges the icons in alphabetical order using names.
   - By Size – arranges the icons by size from the smallest to the biggest.
   - By Type – groups all the files of the same type together.
   - By Date – arranges the icons according to how they were created with the most recent files appearing at the top of the list.

File Types.

There are many different file types associated with different applications. Usually, file types are determined by default.

To show all File Types.

1. In My Computer or Windows Explorer, click the folder you want to look at.
2. On the View menu, click Folder Options, click the File Types tab.
   From the screen that appears, you see details like the file icons, the file extension, the content type of the file, and the program needed to open the file.

To show all files and filename extensions.

1. In My Computer or Windows Explorer, click the folder you want to look at.
2. On the View menu, click Folder Options.
3. Click the View tab, then click Show all files.
   To see all filename extensions, clear the Hide file extensions for known file types checkbox.

To display the full MS-DOS path in the title bar;

1. Click the View tab, then select the Display the full path in title bar checkbox.

To change the Properties of a file or folder.

Purpose.

✓ Files and folders have different properties. You can determine the attributes that a file or folder has. You can also find out about file extensions and other properties.

1. In My Computer or Windows Explorer, click the file or folder whose properties you want to change.
2. On the File menu, click Properties (or right-click a folder or file, then click Properties).
   The Properties dialog box gives the following details:
   (a). The type of file.
   (b). Size – expressed in Bytes & Kilobytes.
   (c). Location (folder in which the file is saved).
   (d). MS-DOS name (the way the computer perceives files at low level).
   (e). Date created, Modified and Accessed.
   (f). The Attributes of the file.
3. Enter any changes in the Properties dialog box.

File Attributes.

Attributes are the conditions that a user can attach to a file to prevent unauthorized access or to protect the file from accidental erasure.

An Attribute is the information that indicates whether a file is Read-only, Hidden or System file & whether the file has been changed since a backup of it was made.
Read-only - activating this attribute prevents the file contents from being changed or deleted accidentally.

Hidden - hides the files’ name from display. You can’t see or use the file or folder unless you know its name. To show or display the hidden files, clear the “Hidden” checkbox.

Archive - is used to show the files which can be backed up.

System - shows whether the file is a System file (a required by Windows to run properly).

Properties of Drive A:\ or C:\

The properties of Drive A: or C: are slightly different from the properties of other folders. For example, it has the Tools tab that enables the user to check for errors, take a backup of the drive and also defragment the drive.

1. In My Computer or Windows Explorer, click the drive whose properties you want to change.
2. On the File menu, click Properties (or right-click the drive, then click Properties).

Creating a new folder.

Purpose.

✓ Creating folders enable the users to store files, programs and objects in an organized manner. Folders allow the user to organize his/her work by keeping together the programs we use and the documents we create.

1. In My Computer or Windows Explorer, open the drive or folder in which you want to place the new folder.
2. On the File menu, point to New, then click Folder.
   The new folder appears with a temporary name.
3. Type a name of the new folder, then press ENTER.

Note. To create a folder on the Desktop, Right-click an empty area of the Desktop, point to New, then click Folder. Type a name of the new folder, then press ENTER.

Changing the name of (renaming) an existing file or folder.

1. In My Computer or Windows Explorer, click the file or folder you want to rename. Do not open it.
2. Press F2 (or on the File menu, click Rename).
   -Or-
   Right-click it, then click Rename on the shortcut menu.
3. Type the name of the new folder, then press ENTER.
   The new name replaces the old name but the contents of folder remain unchanged.

Opening of Documents.

There are several ways to open documents in Windows. You can:-

(a). Open a document from within the program you used to create it.

1. Start the program that you used to create the document.
2. Click Open on the File menu.
   To open a document in a different folder, click the arrow next to the Look In box; double-click the disk or folder that contains the document you want to open.
3. Double-click the document (or click the document, then choose Open).
(b). Opening files & folders using the “My Documents” folder.

My Documents is a desktop folder that provides the user with a convenient place to store documents, graphics, or other files that he/she wants to access quickly. When you save a file in a program such as WordPad or Paint, the file is automatically saved in My Documents, unless you choose a different location.

1. Double-click My Documents on the desktop.
2. Double-click the folder that contains the file (or click on it, then choose Open on the File menu).
3. Double-click the file or folder you want to open.

(c). To open a file or folder using the “My Computer” icon.

1. Double-click My Computer on the desktop.
2. Double-click the drive that contains the file or folder.
3. Double-click the file or folder you want to open.

Notes
- If the file is on another computer, double-click Network Neighborhood instead of My Computer.
- To change the way the files/folders are displayed, use the commands on the View menu.

(d). Open a file or document you’ve used recently using the “Documents” command on the Start menu.

1. Click Start, then point to Documents.
2. Click the name of the document you want to open from the list.

Notes.
- If the document was saved in a floppy disk, make sure that the floppy disk is inserted in the drive before you click the document name.
- Some programs cannot add files to the Documents menu. If the document you want to open is not listed use the Find dialog box to locate the file.

To clear the contents of the Documents menu.

1. Click Start, point to Settings, then click Taskbar & Start Menu... (or right-click a blank area on the taskbar, then click Properties).
2. Click the Start Menu Programs tab.
3. Under Documents menu, click Clear, then choose OK.

(e). Use the “Find” command on the Start menu to locate a document.

Finding (Searching for) a file or folder on your computer.

√ This is used to look for files whose locations you do not know.

1. Click Start, point to Find, then click Files or Folders.
2. In the Named box, type the name of the file or folder you want to find.
   If you want to specify the location where to search, click the arrow next to the Look In box or click Browse.
   Click Date to look for files that were created or modified on or between specific dates, or click Advanced to look for files of a specific type or size.
3. Click Find Now to start the search.
   After locating the right document, double-click on it. The program associated with the file is loaded and the file opened.

Selecting files & folders.

(i). To select all the files & folders in the window,
   Click Select All on the Edit menu (or press CTRL+A).
(ii). To select a range (or a group of files that are next to each other (adjacent)).
   Click the first file in the group, hold down the **SHIFT**, then click the last file in group.

(iii). To select individual items (or a group of files that are not next to each other (non-adjacent)).
   Hold down the **CTRL**, then click each of the individual items in the group.

**COPYING, MOVING & SHARING INFORMATION BETWEEN PROGRAMS.**

Windows ’95/98 provides 3 methods of sharing data between different Windows programs: -

(a). **Drag-and-Drop.**

   *Drag-and-Drop* is a method of moving or copying information to another location in the same file or from one file to another.

   *To move information, file or folder from one location to another*, select it with your mouse and drag it to its new location.

(b). **Cut, Copy and Paste.**

   *Cut-and-paste* is a Windows feature that enables computer users to select information from one file and move or copy it to another location in the same file (or in a different application).

   Cut-and-paste works by storing information temporarily on the **Clipboard**.

   *f* Cut – totally removes selected information from its current location and stores it temporarily on the Clipboard.

   *f* Copy – removes a copy of the selected information from its current location and stores it temporarily on the Clipboard.

   *f* Paste – is used to transfer all the cut or copied information on the Clipboard to the location of the cursor in the active application.

**Copying files or folders.**

√ *Copy* enables computer users to duplicate data.

1. In **My Computer** or **Windows Explorer**, click the file or folder you want to copy.
2. Click **Copy** on the Edit menu, or on the toolbar (or press CTRL+C).
3. Open the folder or disk where you want to put the copy.
4. Click **Paste** on the Edit menu, or on the toolbar (or press CTRL+V).

**Note.** To select more than one file or folder to copy, hold down the **CTRL**, then click the items you want.

**To quickly send files & folders to another place.**

1. In **My Computer** or **Windows Explorer**, right-click the file or folder you want to send.
2. Point to **Send To**, and then click the destination.

**To copy a file or folder to a floppy disk.**

1. Insert the diskette in the disk drive.
2. In **My Computer** or **Windows Explorer**, click the file or folder you want to copy.
3. On the **File** menu, point to **Send To**, and then click the drive (3½ floppy (A:)).

**Note.** Sending a file or folder to a disk sends a copy. The original file or folder remains in the original location.

**Moving a file or folder.**

√ *This means relocating a file or folder to a different location. The Cut command enables the user to move data from one location to another.*

1. In **My Computer** or **Windows Explorer**, click the file or folder you want to move.
2. Click **Cut** on the Edit menu, or on the toolbar (or press CTRL+X).
3. Open the folder where you want to put the file or folder.
4. Click **Paste** on the **Edit** menu, or on the toolbar (or press **CTRL+V**).
   The file or folder is removed from its original placement and placed in its new location.

**Note.** Do **NOT** move files in drive C: This will damage the programs.

**The Clipboard.**

The Clipboard works in the background, saving text, numbers, pictures, or whatever you cut or copy, and allowing you to paste that material somewhere else.

You can use the Clipboard to move or copy text, a range of spreadsheet cells, a picture, a sound, or any other piece of information created with any Windows application.

**Note.** The Clipboard can contain only one item at a time, so you should not cut or copy anything else until you’ve pasted the information where you want it, or else it will replace the information already on the Clipboard.

---

(c). **Object Linking and Embedding (OLE).**

OLE is more flexible, although it is more complicated than Cut-and-paste or drag-and-drop.

It is useful when you want all the features of one type of a program to take care of an object in another program.

You can share information by either embedding or linking. For example, you can use OLE if you want to display an Excel Spreadsheet in a Word document, be able to update a complicated formula, and display the correct answer in the Word document.

For instance, you may want to create an annual report that includes:
- Text that has been created and formatted using *Microsoft Word*.
- A Company logo that is stored in a graphics file created by *Paint*.
- Data & calculations on operating costs those are stored in a *Microsoft Excel*.

**Advantages of OLE over the Clipboard.**

(i). When using OLE, the original program retains ownership of the object, and you can use the program to edit the object.

For instance, if you use OLE to embed a portion of Ms-Excel into an Ms-Word document, you can use the Ms-Excel to edit the object.

If, instead, you use the Clipboard to copy the numbers from Ms-Excel, and then paste them to the Ms-Word document, you cannot change the numbers in Ms-Word document using Ms-Excel.

In OLE, an **Object** refers to a piece of information from one program that is placed in a **container file** created by another program.

E.g., a portion of Ms-Excel is an object when it is included in an Ms-Word document.

From the above example, **Embedding** means putting the Ms-Excel object in the Ms-Word document (**container file**) and asking Ms-Word to take care of storing the object.

Therefore, although the Ms-Word allows editing of the Ms-Excel object by using the Ms-Excel program, the Ms-Excel object is stored in the Ms-Word document. **Linking** allows the object to retain a very close relationship with its origin, such that, if the numbers in the original Ms-Excel file change, the linked Ms-Excel object in the Ms-Word
document changes to match. This occurs because, the Ms-Word document doesn’t really contain the object it displays – it just contains a reference to the file where the information is stored.

(ii). Using OLE to link files is convenient and saves time. However, it should be used carefully. If you move the file containing the linked objects, make sure that the linked files are also moved.

Creating shortcuts (aliases).

A Shortcut is an icon that provides a link to a file or folder. Shortcuts in Windows give fast access to programs or files. A shortcut is a quick way to start a program or open a file or folder without having to go to its permanent location in Windows Explorer.

You can create shortcuts to any object, such as programs, folders, disk drives, printers and documents that you use frequently, and then double-click the shortcut on the desktop (or wherever you choose to put it) to open the original program or document.

Note. A shortcut does not change the location the file; it just lets the user open the file quickly.

There are 3 ways of creating a shortcut:

Creating a shortcut in a folder.

1. In My Computer or Windows Explorer, click the folder in which you want to create the shortcut.
2. On the File menu, point to New, then click Shortcut.
3. Follow the instructions on the screen.

Putting a shortcut on the desktop.

Method 1.

1. In My Computer or in the right pane of Windows Explorer, click the item, such as a file, program, folder, printer, or computer, for which you want to create a shortcut.
2. On the File menu, click Create Shortcut.
3. Drag the shortcut icon onto the desktop.

Method 2.

1. In My Computer or Windows Explorer, click the item for which you want to create a shortcut.
2. Use the Right-mouse button to drag the item to the desktop, then release the mouse button.
3. Click Create Shortcut(s) Here. The shortcut appears on your desktop.

Note. To delete a shortcut, drag it to the Recycle Bin. If you delete/remove the shortcut from the desktop, the original file or folder is not deleted, it still exists on the disk where it is stored.

Deleting a file or folder.

1. In My Computer or Windows Explorer, click the file or folder or shortcut you want to delete.
2. Press the Delete key.
   -Or-
   On the File menu, click Delete.
   -Or-
   Click Delete (X) on the toolbar.
   -Or-
   Right-click the item, then choose Delete.
Microsoft Windows

3. The **Confirm File Delete** dialog box appears. Click **Yes** to move the file to the Recycle Bin.

**Notes.**
- You can also delete a file or folder by dragging its icon into the **Recycle Bin** (or by pressing SHIFT+DEL).
- **Do NOT delete any files or folder in drive C:** This will damage the programs.

**What happens to deleted files?**
Whenever you delete a file or folder, it is temporarily moved to the **Recycle Bin** (a holding place for files you no longer need). If you change your mind, you can restore the file from the Recycle Bin. However, when you empty the Recycle Bin, all the items in it are permanently removed from your computer.

**Notes.**
- If press **SHIFT+DEL**, the file or folder will be deleted from your computer, but will not be stored in the **Recycle Bin**.
- Files deleted at the Command Prompt, from network locations, and those deleted from removable media (such as Floppy disks) are not moved to the **Recycle Bin**. They are permanently removed when you delete them.

**To retrieve/ Restore deleted files or shortcuts.**

1. Double-click the Recycle Bin on the **Desktop**, in **My Computer** or in **Windows Explorer**.
2. Click the file or shortcut you want to retrieve.
   To retrieve several files at once, hold down CTRL, then click each file you want to retrieve.
3. On the **File** menu, click **Restore**.

**Notes.**
- If you delete a folder, only the files within that folder appear in the Recycle Bin. If you restore a file that was originally located in a deleted folder, Windows recreates the folder, and then restores the file in the folder.
- To open a file that is in the **Recycle Bin**, drag the icon onto the desktop, and then click it.

**Emptying the Recycle Bin.**

**Purpose.**
- To recover disk space that has been used to store deleted files.

1. Right-click the Recycle Bin on the desktop, then click **Empty Recycle Bin** on the shortcut menu that appears
   - **Or**-
     (i). Open the Recycle Bin (to see its contents).
     (ii). On the **File** menu, click **Empty Recycle Bin**.

**Note.** To remove only some files in the **Recycle Bin**, hold down the CTRL key then click each file you want to remove. Click **Delete** on the **File** menu.

**To permanently remove files when deleted without being placed in the Recycle Bin.**

1. On the desktop, right-click the Recycle Bin, then click **Properties**.
2. Select the **Do not move files to the Recycle Bin** checkbox.
   If this checkbox is selected, you will not be able to recover any files you delete.

**To change the capacity of the Recycle Bin.**

1. Right-click the Recycle Bin, then click **Properties**.
2. Drag the slider to increase or decrease the amount of disk space that is reserved for storing deleted files.
WORKING WITHIN DOCUMENTS.

Selecting information in a document.
Before you edit information, you must select/highlight it.
1. Place the mouse pointer where you want to start selecting. Press & hold down the mouse button, drag the pointer over the text to where you want the selection to end, then release the mouse button.

Copying or Moving Information.
1. Select the information.
2. If you intend to leave the information where it is and insert a copy of it somewhere else, click Copy on the Edit menu (or on the toolbar).
   If you want to delete the information and insert it somewhere else, click Cut on the Edit menu (or on the toolbar).
3. In the document where you want to insert the information, click the place where you want it to appear.
4. Click Paste on the Edit menu (or on the toolbar).

Saving your work.

To save a new document.
1. On the File menu, click Save As.
2. Type a name in the File Name box.
   To change the file type, click the arrow next to Save as type, and then click the type you want.
   To save to a different drive and/or folder, open the Save In list, click the drive or double-click the folder you want.
3. Click Save.

To save changes you have to an existing document.
1. On the File menu, click Save (or click the “Save” button on the toolbar).

Exercise I.
1. Explain any FIVE elements of the Start menu.
2. Describe FOUR methods used for starting a program in Windows 95/98.
3. Name 3 ways which an operating system uses to organize information.
4. (a). Define the terms File and Folder and give their uses as far as organization of information is concerned.
   (b). Identify and describe the THREE different types of files.
5. What facilities do Windows offer to find files?
6. Identify and explain 5 ways of opening documents in Windows.
7. How do you save a document?
8. Briefly explain in point-form the steps you’d use to perform the following procedures using Windows 95/98.
   (a). Creating a file or folder.
   (b). Renaming a file or a folder.
   (c). Opening a document residing on the desktop.
   (d). Changing the Desktop background.
   (e). Saving a File or Folder into the Floppy diskette from a folder named My Documents located in the hard disk.
   (f). Opening a file or folder from a floppy disk.
9. What is the importance of saving a document in a floppy disk
10. Write 4 steps used to copy data through the Clipboard.
11. What is the difference between Copy & Paste and OLE? What are the advantages of OLE over the Clipboard?
12. Why do we need to empty the Recycle Bin?
13. Which keys in a Keyboard do you press when you want to:
   (i). Quit a program.
   (ii). Display the Start menu.
   (iii). Cut.
   (iv). Copy.
   (v). Paste.
   (vi). Delete.
   (vii). Undo.
   (viii). Rename an item.
14. What attribute is used when you want to prevent files from being accidentally deleted or overwritten?
15. (a). Define the following terms:
   (i). A Shortcut.
   (ii). A Shortcut menu.
   (b). Why do we use the shortcut menus?

Exercise II.
1. A File is composed of two parts. Name them and explain the purpose of each.
2. (a). What is a folder?
   (b). What is the purpose of a folder?
   (c). List the THREE types of folders.

Exercise III.
1. (a). Create a folder known as Education, and copy all the files with .Doc extension to the new folder that you have created. (6 Marks).
   (b). Under Education, make another folder named School, and copy all the files in Education to the new folder. (6 Marks).
   (c). Rename the folder Education as Elimu. (3 Marks).
   (d). Create other two folders under Elimu named Maths and Kiswahili. (5 Marks).

PROTECTING YOUR FILES.
1). Backing up your files.
   (i). Click Start, point to Programs, point to Accessories, point to System Tools, then click Backup, then follow the instructions on the screen.
2). Using passwords.
   √ Passwords enable the user to protect his/her computer from unwanted access.

To protect your files by assigning a Screen saver Password.
You can add a password to a Screen saver so that if the Screen saver starts, you need to provide the password to get back to the desktop.
1. Double-click Display in the Control Panel to open Display Properties dialog box, then click the Screen Saver tab.
2. In Screen Saver, click the screen saver you want to use.
3. Click to select the Password protected checkbox, then click Change.
4. Type your password, then confirm the password by typing it again.
Note. A Screen saver password protects your work while you are away, or while your computer is idle. If you assign a password to a screen saver, people who don’t know the
password cannot clear the Screen Saver, and therefore cannot easily gain access to your work. It also prevents other people from using your computer. As you type the password, it appears in asterisk format (******) to ensure no one reads what you are typing. If you forget the password, you will have to switch off the computer and start it again.

**To change your Windows password.**

1. Double-click **Passwords** in **Control Panel** to open the **Passwords Properties** dialog box.
2. Click **Change Windows Password**, then click **OK**.
3. Type your old password.
4. Type your new password, and then type it again in **Confirm New Password**.

**Note.** If you are using Windows with a network, you need to be logged on to the network to change your Windows password.

**To protect your computer using a password during Standby or in Hibernation.**

1. Double-click **Power Management** in the **Control Panel** to open the **Power Management Properties** dialog box.
2. Click the **Advanced** tab, then click **Prompt for password when computer goes off standby**.

**Exercise.**

1. (i). What is a password?
   (ii). Give two advantages of using a password in Windows 95/98 as an Operating system.

**DISK MANAGEMENT USING MICROSOFT WINDOWS.**

Windows ‘95/98 has a no. of useful programs/tools that are used to manage the computer or the disks.

**Formatting a Disk.**

When a diskette is bought, it can be described as a ‘Virgin’ disk and cannot be used for data storage. The diskette must be prepared for use on a particular family of computers. The process of preparing the diskette for use is known as **Diskette Formatting**.

During formatting, the surface of the disk which was initially blank is broken into tracks and sectors. Tracks & sectors form the basis of storage as they define the unit for reading or writing from or to the diskette.

**Importance of formatting new disks.**

(i). Formatting prepares the disk for use with a computer by breaking its surface into Tracks, which are used for recording information.

(ii). Formatting also creates the **Root directory/folder** from where all other folders and files are created.

(iii). Creates **File Allocation Tables (FAT)**, which describes how each cluster on disk is allocated.

(iv). Removes/ deletes any existing files or information stored on it, if it is no longer needed on the disk.

(v). Format determines the effective storage capacity of the volume. It enables the user to know the capacity of the disk, i.e. how much data the disk can hold.

(vi). It scans the disk for bad sectors after formatting.

(vii). Enables the user to type a name for the formatted disk for easy identification.

1. If you are formatting a floppy disk, insert the disk into its drive.
2. In **My Computer** or **Windows Explorer**, click the icon for the disk you want to format.
Do not to open it because you cannot format a disk if it is open, or if files are open on that disk.

3. Right-click on the disk icon, then choose Format.
   -Or-
   On the File menu, click Format.

4. Fill in the required information.
   Capacity – specifies how much data the disk can hold.
   Quick (Erase) – removes all files from the disk, but doesn’t scan the disk for bad sectors.
   You should choose quick format only if you are sure that your disk is not damaged.
   Quick format will only work on disks that have previously been formatted.
   Full - scans the disk for bad sectors after formatting.
   Label - Provides a space for you to type a name for the formatted disk for easy identification.
   No Label - Specifies that you don’t want to name the formatted disk.
   Display information when finished - displays information about the disk once formatting is completed. The information include; the space available & the amount of space taken by system files or bad sectors.
   Copy system files - copies system files to a disk that is already formatted, without erasing the files already on the disk.

Diskettes that are bought unformatted and formatted by the user and whose formatting can be altered when the use of machine is changed are described as Soft-sectored diskettes. The tracks and sectors of these diskettes are marked by imaginary signals.

However, there are other diskettes that are formatted during the manufacture, and are described as Hard-sectored diskettes. They are bought when they are already formatted and their formatting cannot be reversed. This is because their tracks and sectors are marked by perforations that are permanent.

Initialization - Before a disk can be recorded, it has to be initialized, i.e. writing 0’s to every byte of data on every track. This eliminates all trace of any existing data.

To format a disk on which Windows 98 is installed.

1. Restart your computer, press & hold the CTRL key until the Microsoft Windows 98 Startup Menu... appears.
2. Choose Command prompt only.
3. At the C:\ prompt, type FORMAT C: & press ENTER.
4. Follow the instructions on your screen.

WARNING: Formatting a disk removes all information from the disk. Your computer may not function if you format the disk (usually the C: drive) on which Windows 98 is installed.

Creating a Startup disk.

1. Double-click Add/Remove Programs in the Control Panel to open the Add/Remove Programs Properties dialog box, then click the Startup Disk tab.
2. Click Create Disk.
3. Follow the instructions on your screen.

Notes
- To make a startup disk, you will need one floppy disk with at least 1.2 MB capacity.
- When you insert the startup disk in your computer before restarting, the computer starts from that disk, not from your hard drive.

Naming/labeling a disk.

1. In My Computer or Windows Explorer, click the disk you want to name.
2. On the File menu, click Properties.
3. In Label, type a name for the disk.
Making a copy of a disk.
1. In My Computer or Windows Explorer, click the icon for the disk you want to copy.
2. On the File menu, click Copy Disk.
3. In Copy from, click the drive you want to copy from.
4. In Copy to, click the drive you want to copy to.
5. Click Start.

Notes.
- The disks must be the same type.
- You can use the same drive for both disks.
- Any existing information on the disk you copy to will be deleted.

Backing up the files on your disk.

Backing up of data, means having the same data in more than one location (in a different drive). This minimizes losses in case of damage to the original data.

The Windows Backup provides improved restore capabilities, which enables you to preserve your valuable data.

Backing up your files safeguards them against loss if your hard disk fails or you accidentally overwrite or delete data.

You can back up files from your hard drive to floppy disks, or a tape drive. If your original files are damaged or lost, you can restore them from the backup.

Reasons for backing up files and folders.

(i). To prevent accidental loss of data.

If you are working in a big organization, for example, a government department, you could be working with large volumes of data. Any loss of this data may have serious consequences. A lot of time could be wasted trying to recover the lost data.

You therefore, need to backup your work frequently to minimize loss of data in any event.

(ii). To free up computer space.

When the computer is full of data that is not used everyday, you can backup the data that is not being used (e.g. in a floppy diskette), and delete the data from the computer to free up space. The next time you need to use the data, you can easily restore it back to the computer.

(iii). To copy large files from one place to another.

Most Backup programs compress data in the process of backing it up. When you are copying large files from one place to another, you may need to backup your work so that the data is compressed. In this case, you will end up using fewer diskettes.

Backup compresses the data so that if you were to use two diskettes with normal copying, the backup will compress it to use only one diskette.

To back up and delete unneeded files.

1. Click Start, point to Programs, point to Accessories, point to System Tools, then click Backup.
2. Select Create a new backup job, then click OK.
3. Choose what to back up; all the files and folders on your local drive(s) or selected files, folders and drives.
4. To backup selected folders and files, click on the plus (+) sign next to the drive that contains the folders or files you want to back up.
   To select all the files in a folder, click the box next to it. To select only certain files, click the icon for the folder that contains the files, and then click the box next to each file in the right side of the window, then click Next.
5. Ensure that All selected files checkbox is selected, then click Next.
6. Select the destination where you want the backed up files to be stored. Then click Next.
7. Set up the options you would like for the backup. For example, whether you would like to compare the original and backup files or whether you would like to compress the backup data.
8. Type a name for the backup job, then click Start to begin the backup.
   When you finish backing up unneeded files, select & delete all the files or folders you backed up.
   If there are files in the Recycle Bin, on the File menu, click Empty Recycle Bin.

**Backup job** – a file that is created when you backup folders or files. It contains a copy of the material you backed up.

**Restoring Backed up Files and Folders.**

**Purpose.**

√ When data is backed up, it is stored in a compressed manner. Sometimes, when you need to use the compressed data in its original form, you have to uncompress the data. The data can only be uncompress by the Restore facility.
   Restoring data is a way of uncompressing data that was compressed by backup.
1. Start the Backup program, click Restore backed up files, then click OK.
2. Select the drive where you placed the Backup set.
3. Select the Backup Set containing the files or folders you want to restore, then click Next.
4. In the left side of the window, click the box next to each folder or file you want to restore.
   To display more folders, click the plus sign next to a folder. Select individual files in the right side of the window by clicking on the box next to the file.
5. Click Start.

**Disk Defragmentation.**

When you save your files in the computer, the files are saved in the next available free space (cluster) in the disk.

After sometime, a file that is too large for the computer to store in a single location on a disk is fragmented (split up) & stored in pieces in any free spaces on the disk.

The files are complete when you open them, but your computer takes longer to access them.
This is because it takes time for the computer to locate all the bits and eventually open the file.
Defragmenting rearranges/ organizes the files in the disk, stores them in adjacent units such that all the bits of a file that are stored in different locations are brought together, and the free space is consolidated/combined. This makes files to open more quickly & also frees space on the disk.

**To make files open quickly** (to start Disk Defragmenter).
1. Click Start, point to Programs, point to Accessories, point to System Tools, then click Disk Defragmenter.
2. Click the drive you want to defragment, then click OK.

**Notes.**
- To change the Disk Defragmenter settings, click Settings.
- While your disk is being defragmented, you can use your computer for other tasks. However, your computer operates more slowly, and Disk Defragmenter takes longer to finish.
To temporarily stop Disk Defragmenter so you can run other programs faster, click Pause.

Using ScanDisk.
ScanDisk checks your hard disk for logical & physical errors, and then repairs the damaged areas.
Scandisk runs automatically in case the OS is shut down improperly. It detects corruptions when they are most likely to occur and then corrects them.
You can also run Scandisk at any time to evaluate your computer.

To check files & folders for errors that may be using up disk space.
1. Click Start, point to Programs, point to Accessories, point to System Tools, then click ScanDisk.
2. Click the drive that contains the files & folders you want to check.
3. Under Type of test, click Standard.
4. Click Start.
Notes.
- To change the settings ScanDisk uses when checking files & folders, click Advanced.
- To specify that ScanDisk repairs the errors it finds, click to check the Automatically fix errors check box.

To check your disk surface, files & folders for errors.
1. Start ScanDisk, then click the drive you want to check.
2. Under Type of test, click Thorough.
Note. To change the settings ScanDisk uses when checking the disk surface, click Options.

Using Disk Cleanup.
Disk Cleanup helps to free up space on your hard drive.
Disk Cleanup searches the drive, and then lists temporary files, Internet cache files, and unnecessary program files that can safely be deleted.

To start Disk Cleanup;
1. Click Start, point to Programs, point to Accessories, point to System Tools, then click Disk Cleanup.

To remove unneeded files using Disk Cleanup.
1. In My Computer or Windows Explorer, right-click the disk you want to free space on, and then click Properties.
2. On the General tab, click Disk Cleanup.
3. Click the unnecessary files you want to remove.
   You can read a description of each file type in the area under the list.
4. Click OK.

Using the Maintenance wizard
Maintenance wizard helps you get the best performance from your system.
It can be used to make the programs run faster, check the hard disk for problems, and also free hard disk space.

To start the Maintenance wizard;
1. Click Start, point to Programs, point to Accessories, point to System Tools, and then click Maintenance wizard.

Using Scheduled Tasks
Scheduled Tasks is a tool you can use to schedule a task, such as Disk Defragmenter, to run when it's most convenient for you. Scheduled Tasks starts each time you start Windows and runs in the background. You can schedule these utilities to run on a regular basis, e.g., at night, once a week, or another interval of your choice, thus making sure that your computer is performing at its best. Using Scheduled Tasks, you can:

- Schedule a task to run daily, weekly, monthly, or at certain times, such as when the computer starts or is idle.
- Customize how a task will run at its scheduled time.
- Turn off or change the schedule for an existing task.

To open Scheduled Tasks:
1. Click Start, point to Programs, point to Accessories, point to System Tools, and then click Scheduled Tasks.

Notes.
- If the Scheduled Tasks icon appears next to the clock on the taskbar, you can double-click it to open Scheduled Tasks. Each task is listed as an icon in the Scheduled Tasks window.
- Your computer must be on during scheduled maintenance tasks.
- If your computer supports Advanced Power Management (APM) 1.2 or Advanced Configuration and Power Interface (ACPI) your tasks will attempt to run when the computer is in Suspend.

Disk Compression.

(a). Using Compression Agent.

With Compression Agent, you can free up disk space by compressing files, or improve performance by changing the level of compression on your files.

While files on your drive are being compressed, Compression Agent updates information in a table to reflect how your disk space changes as files are moved from one compression method to another.

To open Compression Agent:
1. Click Start, point to Programs, point to Accessories, point to System Tools, then click Compression Agent.

Note. You can use Compression Agent to compress files only on drives compressed using DriveSpace 3.

(b). Using DriveSpace 3 to increase disk space.

Use DriveSpace 3 to compress both hard & floppy disks and create more free space for storage of files. Compressing your drive will give you 50 – 100% more free space. DriveSpace 3 is also used to configure or decompress disk drives that have already been compressed by using DoubleSpace or DriveSpace 3.

To start DriveSpace 3:
1. Click Start, point to Programs, point to Accessories, point to System Tools, then click DriveSpace 3.

Notes.
- The DriveSpace 3 utility should be used with care, since it could damage or destroy the contents of the compressed drives.
- You cannot compress drives that use FAT32.

To create more disk space by using DriveSpace 3;
1. Start DriveSpace 3, and then click the drive you want to compress.
2. On the Drive menu, click Compress.
3. Click Start.
4. If you have not backed up your files, click Back Up Files, and then follow the instructions on your screen.
5. When you are finished, click Compress Now.
6. If Windows prompts you to restart your computer, click Yes.

Using Drive Converter to convert your hard drive to FAT32

Windows 98 includes a graphical Drive conversion utility, which quickly and safely converts a hard drive from the original FAT to FAT32.

**Drive Converter (FAT32)** is an improved version of the File Allocation Table (FAT or FAT16) that allows hard drives over 2 GB to be formatted as a single drive.

When your drive is in FAT32, it stores data more efficiently, creating up to several hundred MB of extra disk space on the drive. In addition, programs load faster and your computer uses fewer system resources.

To start Drive Converter (FAT32):

1. Click Start, point to Programs, point to Accessories, point to System Tools, then click Drive Converter.

Notes:

- Older disk compression software is not compatible with FAT32. If your drive is already compressed, you may not be able to convert to FAT32.
- Once you convert your hard drive to FAT32 using Drive Converter, you cannot return to using the FAT16 format unless you repartition & reformat the FAT32 drive.
  - If you converted the drive on which Windows 98 is installed, then you must reinstall Windows 98 after repartitioning the drive.
  - If you convert a removable disk and use the disk with other OS that are not compatible with FAT32, you cannot access the disk when running the other operating system.
  - If your computer has a hibernate feature, the conversion may turn it off.
  - Although most programs are not affected by the conversion from FAT16 to FAT32, some disk utilities that depend on FAT16 do not work with FAT32 drives. You will be prompted if you are running one of these utilities.

Registry Checker

**Registry** - A place in a computer's memory that stores settings for the computer, (e.g., the default colors & patterns that appear on the screen).

It also stores settings for programs installed on the computer, such as a Word processing or Spreadsheet program.

**Registry Checker** is a system-maintenance program that finds & fixes registry problems.
Microsoft Windows

Each time you start your computer, Registry Checker automatically scans the registry for inconsistent data structures.

Replacing your registry with the backup copy.

Your system always keeps a backup copy of your registry configuration (including user account information, protocol bindings, software program settings, and user preferences). It maintains up to 5 compressed backups of the registry that have successfully started the computer. If it finds a serious problem in the registry during the scan, it automatically replaces/restores the registry with a backup copy. If a backup cannot be found, Registry Checker will fix the registry.

To start Registry Checker;

1. Click Start, point to Programs, point to Accessories, point to System Tools, then click System Information. On the Tools menu, click Registry Checker.

Notes
- If your registry contains an entry referring to a file that no longer exists (such as a .vxd file), it will not be fixed by Registry Checker.
- Setup runs Registry Checker automatically each time you upgrade your computer’s OS. When you install Windows 98, Registry Checker will fix most problems in your registry—even those you weren’t aware of.

Using System File Checker.

System File Checker keeps track of critical files that make your computer run. If these files are moved or changed, System File Checker restores them.

You can use System File Checker to verify the integrity of your OS files, to restore them if they are corrupted, and to extract compressed files (such as drivers) from your installation disks.

You can have System File Checker back up the existing files before restoring the original files.

To start System File Checker;

1. Click Start, point to Programs, point to Accessories, point to System Tools, then click System Information. On the Tools menu, click System File Checker.

To extract system files from your installation disks;

1. Start System File Checker, and then choose Extract one file from installation disk.
2. Type the name of the file in File to extract, or click Browse.
3. Click Start.
4. In Restore From, type the name of the folder where the .cab files are located on your installation disk.
   If necessary, change the path in Save file in.
5. Click OK.

Using System Information.

The Windows System Information tool collects your system configuration information and provides a menu that can be used for displaying the associated system topics.

Support technicians require specific information about your computer when they are troubleshooting your configuration, and therefore, can use System Information to quickly find the data they need to resolve your system problem.

To start System Information;

1. Click Start, point to Programs, point to Accessories, point to System Tools, then click System Information.

Notes.
Microsoft Windows

- To display system data, click the plus signs in the left pane to expand the System Information categories, and then click the item. Depending on the topic, you may be presented with a choice of basic, advanced, or historical system data.
- You can save your system data to a System Information file so that you can display the data again using this application. You can also save the data to a text file, so that it can be faxed from your computer or viewed in another application.

Exercise.
1. (a). Briefly explain why it is important to format new disks.
   (b). Apart from formatting, identify 3 other programs that are used to manage the computer or the disks.
2. Give THREE reasons why you would backup data.
3. Define a backup job.
4. Why would you decide to use Restore data option instead of copying the same data from the disk you backed up your work to?

TUNING UP YOUR COMPUTER

To determine how much free space is on your disk.
1. In My Computer or Windows Explorer, select the disk you want to check.
2. On the File menu, click Properties.

To free more disk space.
To free disk space, use one or all of the following methods:
(i). Use Disk Cleanup to remove unneeded files.
(ii). Use ScanDisk to check for errors that may be using up disk space.
(iii). Remove programs or Windows components that you no longer use.
(iv). Back up unneeded files and remove them from your hard disk.
(v). Create more disk space by using Drive Converter (FAT32) or using Drive Space 3 disk compression utility.

To reserve disk space for extra memory.
1. Double-click System in the Control Panel to open the System Properties dialog box.
2. Click the Performance tab, then click the Virtual Memory button.
3. Make sure Let Windows manage my virtual memory settings is selected.

Notes.
- Whenever possible, let Windows manage your virtual memory. Windows chooses the default setting based on the amount of free hard-disk space. The Swap file then shrinks and grows dynamically based on actual memory usage.
- If you need to specify a different disk or set limits on the minimum or maximum reserved space, click Let me specify my own virtual memory settings, and then enter the new disk in Hard disk or enter values (in kilobytes) in Minimum or Maximum.

To optimize your hard disk or CD-ROM drive.
1. Open the System Properties dialog box, then click the Performance tab.
2. Click File System, then click the tab for the device for which you want to change the settings.

To change the drive letter assigned for a disk or CD-ROM drive.
1. Double-click System in the Control Panel to open the System Properties dialog box.
2. Click the Device Manager tab.
Microsoft Windows

3. Click the plus sign next to the type of drive, then double-click the disk or CD-ROM drive for which you want to change the letter.
4. Click the Settings tab.
5. Under Reserved drive letters, change the drive letter assignment.

Note. If the option to change the drive letter assignment is unavailable, you cannot change the drive letter.

PRINTING

To set up a printer for use with Windows 95/98.
1. Click Start, point to Settings, click Printers, then double-click Add Printer.
2. Follow the instructions on the screen.
   If you want to print a Test page, first make sure your printer is on and ready to print.
   When you finish, the icon for your printer appears in the Printers folder. The Printer is now ready for use.

Notes.
• Before you begin, make sure your printer is correctly connected to your computer and that you know the make & model of the printer.
• If you want to use a shared network printer, browse for it in Network Neighborhood, click the printer's icon, and then click Install on the File menu (or double-click its icon) to set it up.
• For easy access to your printer, you can create a shortcut to it on the desktop.

To change Printer settings.
1. Click Start, point to Settings, then click Printers to open the Printers dialog box.
2. Right-click the icon for the printer you are using, then click Properties.
   The settings you can change depend on the type of printer you have. Click the different tabs to see all of the options you can set.
   ♦ To change the paper size or layout for printing, click the Paper tab.
   ♦ To set printing options for graphics, click the Graphics tab.
   ♦ To specify font settings for your printer, click the Fonts tab, and then specify the settings you want.
   Note. Changing the printer properties will change them for all documents you print on this Printer. To change the settings for one document, click File in your program, and then click Page Setup or Print Setup.

Set a default printer.

Purpose.
✓ You may have more than one printer installed on your computer, but only one of them is used more frequently. By setting a particular printer as a default printer, it reduces the work of specifying a printer each time you decide to print, because Windows selects the printer automatically.
All applications that are installed will use the printer as the default printer as the setting is done in the OS.

1. Open the Printers dialog box.
2. Right-click the icon for the printer you want to set as default.
3. Choose Set as Default.
   The default printer icon bears a checkmark.

To change the port a printer is connected to;
1. Click the Details tab, then change the port in Print to the following port.
   Note. To map the port to a network drive, click Capture Printer Port.

To print a document.
1. If the document is open, on the File menu, click Print.
   Note. While a document is printing, a printer icon appears next to the clock on the taskbar. When this icon disappears, it means that your document has finished printing.

To view a list of documents waiting to be printed.
1. Open the Printers dialog box.
2. Double-click the icon for the printer you want to look at. The print queue with all the print jobs listed appears.

Print queue - a list of documents waiting to be printed on the printer. In the print queue, you can see information such as, the size of the document, who sent the document, and status information for printing.

To change the order of documents in a print queue.
1. Open the Printers dialog box.
2. Double-click the icon for the printer you are using.
3. Drag the document you want to move to its new position in the queue.
   Note. You cannot move a document while it is being printed.

To remove all documents from the print queue,
1. Open the Printers dialog box.
2. Double-click the icon for the printer you are using.
3. On the Printer menu, click Purge Print Documents.
   All documents waiting to be printed will be removed from the print queue, and they will not be printed.

To cancel printing of a document.
1. Open the Printers dialog box.
2. Double-click the icon for the printer you are using.
3. In the list, click the document you want to pause or cancel.
   Note. You can pause or cancel the printing of all documents on a printer that is attached to your computer. If you are using a network printer, you can pause or cancel only your own documents.

To pause or restart your printer,
1. Open the Printers dialog box.
2. Click the icon for the printer you want to pause or restart.
3. On the Printer menu, click Pause Printing.
   If there is a checkmark next to the command, the printer is paused. To restart the printer, click this command again.
Microsoft Windows

- You can only pause a printer that is attached to the computer you are using. For example, you cannot pause a network printer from your own computer.
- The Pause Printing command is unavailable if you have turned off spooling in your printer properties.

To use a printer that is not currently connected.
1. Open the Printers dialog box.
2. Double-click the icon for the printer to which you want to print.
3. On the Printer menu, click Use Printer Offline.

Notes
- When you send a document to this printer, it will be stored until you turn the printer online by clicking the Use Printer Offline command again.
- The Use Printer Offline command is available only for portable computers or for computers using a network printer. For local printers, use the Pause Printing command.
- If you have turned off spooling in your printer properties, you cannot print offline.

USING CONTROL PANEL TO CHANGE SYSTEM SETTINGS.
The Control Panel is a Windows application that provides you with a visual way of modifying or controlling your computer, Windows 95/98, and the software installed in your computer while working with Windows.

To open the Control panel;
1. Click Start, point to Settings, and click Control Panel.
   The options are represented by icons in the Control Panel.
2. Double-click an icon to see the settings you can change. To see more settings, click the tabs at the top of the dialog box that appears.

Note. You can also start the Control Panel in My Computer or in Windows Explorer.

In the Control Panel window:

Double-click this icon To
Add New Hardware Add new hardware to your system.
Add/Remove Programs Install/set up new programs, uninstall/remove programs you no longer use.
Date/Time Change date, Time & time zone where you are located.
Display Control the appearance, resolution, screen saver and other settings for your display.
Keyboard Change the settings for your keyboard and control the cursor.
Mouse Change settings for your mouse.
Multimedia Change settings for multimedia devices such as audio, video, MIDI, and audio CD for your computer.
Power Management Change Power Management settings in your computer.
Printers Add, remove & change settings for printers.
Sounds Change system & program sounds.
   It lets you assign a sound to each windows event, or events in other programs. E.g., you can set your computer to play a fanfare when your e-mail programme receives new messages.
System View system information & change advanced settings for each hardware component in the Device Manager of your computer.
Regional Settings Change how numbers, currencies, dates & times are displayed.
To change the appearance of a desktop icon.
1. Open the Control Panel, double-click Display, then click the Effects tab.
2. Under Desktop icons, click the icon you want to change, and then click Change Icon.
3. To use an icon from the default icon file, double-click an icon in the Current icon list.

To use the default icon for a desktop icon;
Under Desktop icons, click an icon to change, and then click Default Icon.

To change the visual settings for your desktop.
1. In the Display Properties dialog box, click the Effects tab.
2. Under Visual effects, click the item you want to change.

Notes
- Displaying large icons requires more memory than displaying small icons. If you notice a decrease in your computer’s performance, click to clear the Use large icons checkbox.
- Using all possible colors to display icons requires more computer memory, and Windows may take longer to refresh your desktop if you are using a 486-based computer. If you want to improve performance, clear the Show icons using all possible colors checkbox.
- If you are using a 486-based computer and you want to increase performance, clear the Stretch desktop wallpaper to fit the screen checkbox.

To change the background of the desktop.
1. Double-click Display in the Control Panel to open the Display Properties dialog box, then click the Background tab.
2. In Wallpaper, click the background you want to use or click Pattern to choose or modify the background pattern.
3. Under Display, click Tile to cover the whole screen with the wallpaper image, or click Center to have the wallpaper image occupy only the center part of the screen. You can see the effect of your choices from the Preview Screen as you select them.
4. Click Apply to see the changes before you close the dialog box, or click OK to accept the changes and close the dialog box.

Notes.
- You can use patterns and wallpaper simultaneously. However, if Tile is selected, you cannot see the pattern.
- You can also open the Display Properties dialog box by right-clicking anywhere in the Desktop, then choose Properties.

A Pattern - a design you can use to decorate your desktop.

Wallpaper - a picture or image that you can display on your desktop. You can choose wallpaper from the list or use your own bitmap file, such as a drawing or scanned photograph.
To use your own file, click Browse, and then specify the file’s location.
To change the way items on the desktop look.
1. Open the Display Properties dialog box, then click the Appearance tab.
2. If you want to change the appearance of only one screen element, click that element in Item, and then change the settings in Size, Color and Font for the item. If you want to change the appearance of all screen elements simultaneously, click an appearance scheme in Scheme.

To change the Size of the screen area.
1. Open the Display Properties dialog box, then click the Settings tab.
2. In Screen area, click the desktop size.
Note. Your monitor & display adapter determine whether you can change your screen resolution.

Screen Resolution - The amount of information that appears on your screen expressed as pixels. Low resolution, such as 640 x 480 pixels, can’t display as much information as higher resolutions, such as 1024 x 720 pixels.

To use larger or smaller display fonts;
1. Open the Display Properties dialog, then click the Settings tab.
2. Click Advanced to open the properties page for your monitor.
3. On the General tab, in Font Size, click the size you want your displayed fonts to be.

To change the no. of colors your monitor displays;
1. Open the Display Properties dialog box, then click the Settings tab.
2. In Colors, click the no. of colors that you want your monitor to display.
Note. Your monitor & display adapter determine the maximum no. of colors that can appear on your monitor.

Color depth - The no. of colors per pixel your monitor and graphics adapter support.

Setting up a Screen Saver.
A Screen saver is a moving pattern that appears on your screen after your computer has not been used for a specified amount of time.
Screen savers reduce the wear & tear on your screen and protect your work when you’re away from your computer.
You can set a Screen saver when you want to:
(i). Protect your screen from destruction caused by leaving it on for too long.
(ii). Keep information away from prying/interested eyes.
(iii). Entertain yourself.
1. Open the Display Properties dialog box, then click the Screen Saver tab.
2. In the Screen Saver box, click the down arrow, then scroll the name list to see different screen savers. Click the screen saver you want to use.
The effect of the Screen saver you choose is displayed on the Preview Screen.
3. To customize the screen saver, i.e. to format the screen saver text and change other settings such as speed, text, position, background colour, click Settings.
4. Click OK to move back to the Display Properties dialog window.
To see how the screen saver looks, click Preview.

Notes.
• The screen saver starts if your computer is idle for the no. of minutes specified in the Wait box. To increase or decrease the no. of minutes of inactivity you want to elapse before the screen saver appears, click the up or down arrow in the Wait box.
To clear the screen saver after it has started, move your Mouse or press any key.

**FONTS**

**To add a new font to your computer.**
1. In Control Panel, double-click Fonts.
2. On the File menu, click Install New Font.
3. Click the drive, and then click the folder that contains the fonts you want to add.
4. Click the font you want to add.

**Note.** To select more than one font to add, hold down the CTRL key, and then click each of the fonts you want.

**To delete a font from your computer.**
1. In Control Panel, double-click Fonts to open the Fonts folder.
2. Click the icon for the font you want to delete.
3. On the File menu, click Delete.

**THE KEYBOARD**

**To adjust the rate at which the cursor blinks.**
1. In Control Panel, double-click Keyboard to open the Keyboard Properties dialog box.
2. On the Speed tab, drag the Cursor blink rate slider.

The test cursor to the left of the slider area blinks at the new rate.

**To change the way the keyboard responds.**
1. Open the Keyboard Properties dialog box.
2. On the Speed tab, make changes as necessary:
   - To adjust how much time elapses before characters repeat when you hold down a key, drag the Repeat delay slider.
   - To adjust how quickly characters repeat when you hold down a key, drag the Repeat rate slider.

**THE MOUSE**

**To reverse your mouse buttons.**
1. In Control Panel, double-click Mouse to open the Mouse Properties dialog box.
2. Click Right-handed or Left-handed.

**To adjust the double-click speed for your mouse.**
1. Under Double-click speed, drag the slider.

**Note.** To test the speed, double-click the image in the test area.

**To adjust the speed of your mouse pointer.**
1. Click the Motion tab. Under Pointer speed, drag the slider towards slow or fast.
2. Click the Apply button.

**Note.** The speed of your mouse pointer causes the pointer to respond more quickly or slowly to the movements of the mouse.

**To turn on and adjust the mouse pointer trail.**
1. Click the Motion tab. Under Pointer trail, click Show pointer trails.
2. To adjust the length of the pointer trail, drag the slider.

**To change the appearance of your Mouse pointer.**
1. Click the **Pointers** tab.
   - To change all your pointers at one time, click the box under **Scheme**.
   - To change only one pointer, click it, click **Browse**, then double-click the file name of the pointer you want to use.
2. Click **Apply**.

**Notes**
- You can customize as many pointers as you want, and then save them as a new scheme by clicking **Save As**.
- To remove a pointer scheme, click it under **Scheme**, and then click **Delete**.

**MANAGING POWER CONSUMPTION ON YOUR COMPUTER.**

Using Power Management, you can reduce the power consumption of your computer devices or the entire system.

Depending on your hardware, you can:
- Turn off your monitor and hard disks automatically to save power.
- If you plan to be away from your computer for a while, put your computer on **Standby**, which puts your entire system in a low-power state.
  - While on standby, your monitor & hard disks turn off, and your computer uses less power.
  - When you want to use the computer again, it comes out of standby quickly, and your desktop is restored exactly as you left it.
  - Standby is particularly useful for conserving battery power in portable computers.
- If you’ll be away from the computer for an extended time or overnight, put your computer in **Hibernation**. This turns off your monitor & hard disk, saves everything in memory on disk, and turns off your computer. When you bring your computer out of hibernation, all applications and documents that were open are restored to your desktop exactly as you left it.
  - However, it takes longer to bring your computer out of hibernation than out of standby.

**To manually put your computer on standby;**

**Standby** - A state in which your computer consumes less power when it is idle, but remains available for immediate use.

1. Double-click **Power Management** in the **Control Panel** to open the **Power Management Properties** dialog box, and then click the **Advanced** tab.
2. Under **When I press the power button on my computer**, click **Standby**.
   - If you are using a portable computer, you can also click **Standby** under **When I close the lid of my portable computer**.
3. Click **OK** or **Apply**, and then turn off the power or close the lid of your portable computer.

**Notes**
- You can also put your computer on standby by clicking **Start**, click **Shutdown**, and then click **Standby**.
- You may want to save your work before putting your computer on standby. While the computer is on standby, information in computer memory is not saved on your hard disk. If there is an interruption in power, information in memory is lost.

**To automatically put your computer on standby.**
1. Open the **Power Management Properties** dialog box.

2. In **Power Schemes**, click the arrow, and then select a power scheme. The time settings for the power scheme are displayed in **System standby**, **Turn off monitor**, and **Turn off hard disks**.
   - To turn off your monitor before your computer goes on standby, select a time in **Turn off monitor**.
   - To turn off your hard disk before your computer goes on standby, select a time in **Turn off hard disks**.

**Notes**
- If you’re using a portable computer, you can specify one setting for battery power and a different setting for AC power.
- Depending on your hardware, you may not see all the options discussed in this topic. The dialog box displays only the options that your hardware supports.

---

**To put your computer in hibernation;**

**Hibernation** - A state in which your computer shuts down, but first saves everything in memory on your hard disk.

1. Open the **Power Management Properties** dialog box.
2. Click the **Hibernate** tab, and then select the check box.
   - If the **Hibernate** tab is not displayed, your computer does not support this feature.
3. On the **Advanced** tab, click **When I press the power button on my computer**, and then click **Hibernate**. If you are using a portable computer, you can click **When I close the lid of my computer**, and then click **Hibernate**.
4. Turn off your computer.

**Notes**
- When you put your computer in hibernation, everything in computer memory is saved on your hard disk. When you turn the computer back on, all programs and documents that were open when you turned the computer off are restored on the desktop.
- You cannot put your computer in hibernation if you have a FAT32 drive.
- To put your computer on standby or in hibernation, you must have a computer that is set up by the manufacturer to support this option.

---

**To choose a power scheme;**

**What is a Power scheme?**
- A collection of settings that manages the power usage by your computer.
- A group of preset power-management options. For example, you can set elapsed times for putting your computer on standby and for turning off your monitor and hard disk.

1. Open the **Power Management Properties** dialog box.
2. Under **Power Schemes**, click the arrow, and then click the power scheme you want.

**Notes**
- Preset time settings appear in the lower part of the **Power Schemes** tab. You can change these settings by clicking the arrow and then clicking the time you want.
- You can create a new power scheme by clicking the time settings you want, clicking **Save As**, and type a name.

---

**SETTING YOUR COMPUTER'S DATE & TIME**

**Purpose.**
Microsoft Windows

✓ Each time a file is saved in a computer, Windows records the date and time this was done. This information is useful as it enables us to know the most current version of a file or even what to discard.

1. In **Control Panel**, double-click **Date/Time** to open the **Date/Time Properties** dialog box.
2. Under **Date**, select the item you want to change:
   - To change the month, click the down arrow in the **Month** box, then click the correct month.
   - To change the year, click the arrows in the year list.
   - To change the day, click the correct day on the calendar.

**Note.** Windows uses the date setting to identify when files are created or modified.

To change your computer's time.

1. Open the **Date/Time Properties** dialog box.
2. Under **Time**, select the item you want to change:
   - To change the hour, select the hour, and then click the arrows to increase or decrease the value.
   - To change the minutes, select the minutes, and then click the arrows to increase or decrease the value.
   - To change the seconds, select the seconds, and then click the arrows to increase or decrease the value.
   - To change the AM/PM indicator, select it, and then click the arrows.

To change your computer's time zone

1. In the **Date/Time Properties** dialog box, click the **Time Zone** tab.
2. In the box above the map, click your current time zone.

**Note.** If you want your computer's clock to adjust automatically when daylight saving time changes, make sure the **Automatically adjust clock for daylight saving changes** checkbox is selected.

**USING SCANNERS & CAMERAS.**

The **Scanners and Cameras** icon appears in the Control Panel when you install your first scanner or digital camera. You can then use the Scanners and Cameras feature to install other scanners, digital still cameras, digital video cameras, and image-capturing devices.

To install a scanner or digital camera

1. Click **Start**, point to **Settings**, click **Control Panel**, and then double-click **Scanners and Cameras** to open the **Scanners and Cameras Properties** dialog box.
2. Click **Add** and follow the instructions on the screen.

**Note.** You can also use the **Add New Hardware** wizard in **Control Panel** to install a scanner or digital camera.

To test a scanner or digital camera.

1. Open the **Scanners and Cameras Properties** dialog box.
2. Click the scanner or camera you want to test, and click **Properties**.
3. Click **Test Scanner or Camera**.
   A message will tell you if the scanner or camera completed the test successfully.

To link a program to a scanner or digital camera.

After a device is installed, Scanners and Cameras can link it to a program on your computer. E.g., when you push the **Scan button** on your scanner, you can have the scanned picture automatically open in the program you want.

1. Open the **Scanners and Cameras Properties** dialog box.
2. Click the scanner or camera you want to use, click Properties, then click the Events tab.

3. In **Scanner or camera events**, click the event that will open the program you specify in step 4.

4. In **Send to this application**, click the program that will receive the image from the scanner or camera.

**Notes**
- If the Events tab is not displayed, then this feature is not available for the selected scanner or digital camera.
- Some programs do not support linking to scanners and digital cameras. Linking is available only with the programs that appear in **Send to this application**.

**Event** - An action that you perform with the scanner or digital camera and that can be linked to a program on your computer.
E.g., when you push the button to scan a picture, it can also launch a program and open the picture in that program.

**To log scanner or digital camera events**

1. Open the Scanners and Cameras Properties dialog box.
2. Click the **Logging settings** tab.
3. Click the arrow in **Logging module** to select the type of logging you want.
4. Click any combination of the appropriate checkboxes in **Log settings** for the type of logging you want to do.
   - **Trace messages** - logs a record of all scanner or camera states.
   - **Warnings** - logs moderate problems with your scanner or camera.
   - **Errors and exceptions** - logs a record of severe problems with your scanner or camera.

**Notes**
- Logging provides detailed information about using your scanner or camera. The log provides useful information to troubleshoot and resolve problems.
- The log file is located in your Windows folder and is called **Sti_Trace.log**.

**MULTIMEDIA TECHNOLOGY**

**What is Multimedia?**

Multimedia is the technology that uses text, graphics, photographs, sound, animation, video and interactivity elements to create a dynamic visual presentation that catches the viewer’s attention & maintains their interest throughout the presentation.

**Text** – used to deliver information.

**Graphics** – convey messages instantly. E.g., a graph showing sales figures is able to convey messages better than a printed table of the same figures.

**Photographs** – a full colour photograph is an appropriate way to describe a product.

**Sound** – Attracts attention. Voice-overs & music add depth, making the presentation more enjoyable for the viewer.

**Animation** – Can be used to add enjoyment to your presentation and attract the attention of browsers to your display. They can also be used to demonstrate and instruct.
With animation, you can show the operation of your product in a better way than when using static pictures.

**Video** – Video clips are used to incorporate live action into multimedia presentations.

**Interactivity** – interactivity allows the viewers to navigate a presentation in their own ways and at their pace. Users can jump from topic to topic, skipping areas of little interest. In this case, Viewers remain excited and curious – a sure way to attract customers.
Multimedia devices.

(i). CD-ROM Drive.
(ii). Speakers or headphones.
(iii). Microphone (optional - if you want to record your own sounds).
(iv). Media Player software.
(v). Video Adapter cards.
(vi). Sound cards.
(vii). TV card (Tuner card).
(viii). Editing card.
(ix). Digital camera.

Using Sound.

Sound is used in Multimedia to turn a series of images into something more atmospheric.

Sound is usually created when an object comes into contact with another.

To use the analogue sound in a computer, it must be digitized, i.e. it must be converted from being a series of waveforms that the human ear understands to a series of numbers, whose quality never degrades, that can be understood and manipulated by a computer.

To digitize the analogue sound, an analogue-to-digital converter is needed.

Today, sound can be incorporated into a computer through the use of Sound cards.

In addition to this, the card should have: -
- A Microphone port,
- Optional MIDI (Musical Instrument Digital Instrument) port,
- On-board mixing capabilities,
- The ability to synthesize 4 – 9 instruments, and
- An optional CD-ROM interface.

Most sound cards come with software utilities that allow a Compact disc player, an Amplifier or a Microphone to be used as a source of sound.

Capturing Video.

Video is heavily used in several multimedia applications that include advertisements, presentations and education.

However, videos such as those stored in video cassettes are analogue, and therefore difficult to manipulate by a computer. This analogue video should be converted into digital video sequence that consists of 0s & 1s; a language that all computers can understand and manipulate.

Again, the amount of storage required for digitized video is a lot. A 1 second full-colour motion video requires up to 27 MB of storage. This means that, a 10 seconds movie clip will need 270 MB.

To capture video on a computer, sources such as VHS / beta Video Cassette Recorders (VCR), Camcorders, Laser discs, Television broadcasts, etc can be used.

An analogue image, from a camera or video cassette, is fed into a video capture board and then stored in a digitized format on a hard disk drive or high capacity Optical disk drive.

To reduce the storage space requirements, the video data is compressed before being stored. There are some video cards that can perform the capture and compression.

The frame rate is important to the size of the window within which a video clip is displayed. The bigger the window, the slower the frames can be reproduced. A small window, ½ of a screen
Microsoft Windows

(160 x 120 pixels) allows for a faster frame rate, whereas a big full screen window (640 x 480 pixels) makes for a slow image rate.

To adjust the playback volume.
1. In Control Panel, double-click Multimedia to open the Multimedia Properties dialog box, then click the Audio tab.
2. In Playback, click the Volume icon to display the Master Out dialog box. Adjust the volume for the appropriate device.

Note. If the Show volume control on the taskbar checkbox is selected and your sound card volume can be changed using software, a speaker icon appears on the taskbar. You can then change the volume by clicking that icon and dragging the slider.

To send CD Audio directly to a digital output device.
1. Open the Multimedia Properties dialog box, then click the CD Music tab.
2. Click Whenever possible, use digital playback on digital devices to send the CD player's audio to digital devices, such as USB speakers.

To switch between CD players.
1. Open the Multimedia Properties dialog box at the CD Music tab.
2. In CD Music settings, click the CD-ROM drive you want to use.

To change the size of the video clip window.
1. Open the Multimedia Properties dialog box, then click the Video tab.
2. Click Window, and then click the window size in which you want video clips to appear. Or, click Full screen to show the video at maximum size.

Note. To achieve the smoothest playback available, click Window, and then click Original size.

Exercise.
1. What is a Screen saver?
2. How do you change the Wallpaper of the Desktop in Windows 98?

INSTALLING NEW HARDWARE & SOFTWARE

To install a Plug-and-Play device.
1. Turn off your computer.
2. Connect the device to your computer according to the manufacturer's instructions.
3. Turn on your computer and start Windows. Windows will automatically detect the new Plug-and-Play device and install the necessary software.

Note. If Windows does not detect a new Plug-and-Play device, then the device itself is not working properly, is not installed correctly, or is not installed at all. Do not use the Add New Hardware wizard to install a Plug-and-Play device, as it cannot solve any of the problems noted here.

To set up new hardware.
1. Double-click the Add New Hardware icon in the Control Panel to start the Add New Hardware wizard, then follow the instructions on your screen.

Note. Whenever possible, let Windows detect your new hardware. Make sure you have connected your hardware or installed its components on your computer before running the wizard.

Using USB and IEEE 1394 devices
USB or IEEE 1394 defines a class of hardware that makes it easy to add serial devices to your computer. USB or IEEE 1394 support is built to the WDM specification so that future updates of Windows will support current drivers.

- To install a USB or an IEEE 1394 device, plug the cord from the device into any USB or IEEE 1394 port on your computer.

**Note.** Although IEEE 1394 & USB are similar technologies, you cannot interchange IEEE 1394 connections with USB connections.

**Accelerated Graphics Port (AGP).**

This is a new interface specification, which is designed especially for the throughput demands of 3-D animation.

**To install a modem**

1. Double-click **Modems** in the **Control Panel** to start the **Install New Modem** wizard, then follow the instructions on your screen.

**Note.** If step 1 opens the **Modems Properties** dialog box instead of the Install New Modem wizard, click **Add** to start the Install New Modem wizard.

**To set up a MIDI instrument.**

1. Plug the instrument into one of your sound card MIDI ports.
2. Double-click **Multimedia** in the **Control Panel**, to open the **Multimedia Properties** dialog box, then click the **MIDI** tab.
3. Click **Add New Instrument**, then follow the instructions on your screen.
4. When the Add New Instrument wizard finishes, click the **MIDI** tab, click **Single instrument**, & then click the device you have just installed.

**To remove hardware**

1. Double-click **System** in **Control Panel** to open the **System Properties** dialog box, then click the **Device Manager** tab.
2. Click the plus (+) sign next to the hardware type of the device.
3. Click the device you want to remove, then click **Remove**.
4. In the **Confirm Device Removal** dialog box, click **OK**.

**Note.** When you remove a device, make sure you also remove the hardware card from your computer so as to free the resources used by the device. In the case of a Plug-and-Play device, it will not be automatically reinstalled the next time you start Windows.

**Installing or removing a program from your computer.**

1. Double-click **Add/Remove Programs** in the **Control Panel**, to open the **Add/Remove Programs Properties** dialog box, then follow the instructions on your screen.

**Note.** Only programs that were designed for Windows can be removed by using the **Add/Remove Programs Properties** dialog box.

**To add or remove a Windows component**

1. Open the **Add/Remove Programs Properties** dialog box, then click the **Windows Setup** tab.
2. Under **Components**, click the component you want to add or remove.
   - To add all parts of the component, select its checkbox. To remove all parts of the component, click to clear its checkbox.
   - To add or remove some parts of the component, click **Details**, then click to select or clear checkboxes for those parts.

**Note.** If you used a Compact disc to install Windows, you will be prompted to insert it into your computer.
USING WINDOWS ACCESSORIES

CALCULATOR.

You can use *Calculator* in *Standard view* to perform simple calculations, or in *Scientific view* to perform advanced scientific and statistical calculations.

To start Calculator:
1. Click *Start*, point to *Programs*, point to *Accessories*, then click *Calculator*.

Note. To find out what a Calculator button does, right-click the button, then click *What's This?*

Using keyboard equivalents of Calculator buttons

<table>
<thead>
<tr>
<th>Calculator Button</th>
<th>Key equivalent</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>% (std)</td>
<td>%</td>
<td>displays the result of multiplication as a percentage. Enter the 1st no., click *, enter the 2nd no., then click %. E.g., 50 * 25% will display 12.5.</td>
</tr>
<tr>
<td>Back</td>
<td>Backspace</td>
<td>deletes the last digit of the no. displayed.</td>
</tr>
<tr>
<td>C</td>
<td>ESC</td>
<td>clears the current calculation.</td>
</tr>
<tr>
<td>CE</td>
<td>DEL</td>
<td>clears the no. displayed.</td>
</tr>
<tr>
<td>=</td>
<td>ENTER</td>
<td>Calculates the square root of the displayed no.</td>
</tr>
<tr>
<td>Sqrt (std)</td>
<td>@</td>
<td>Displays the value of pi (3.1415...).</td>
</tr>
<tr>
<td>Pi</td>
<td>P</td>
<td>Calculates the sine of the no. displayed.</td>
</tr>
<tr>
<td>Sin</td>
<td>S</td>
<td>Calculates the cosine of the no. displayed.</td>
</tr>
<tr>
<td>Cos</td>
<td>O</td>
<td>Calculates the tangent of the no. displayed.</td>
</tr>
<tr>
<td>Tan</td>
<td>T</td>
<td>Note. Tan, Cos &amp; Sin can only be used with the decimal no. system.</td>
</tr>
<tr>
<td>Log</td>
<td>L</td>
<td>Calculates the base 10 logarithm.</td>
</tr>
<tr>
<td>Sta</td>
<td>CTRL+S</td>
<td>Click it to open the Statistics Box and activate Ave, Sum, s, &amp; Dat.</td>
</tr>
<tr>
<td>1/x</td>
<td>R</td>
<td>Calculates the reciprocal of the no. displayed.</td>
</tr>
<tr>
<td>Mod (sci)</td>
<td>%</td>
<td>Displays the remainder, of x/y. E.g., to find the modulus of 5 divided by 3, click 5 MOD 3 =, which equals 2.</td>
</tr>
<tr>
<td>Exp</td>
<td>X</td>
<td>Allows entry of scientific-notation nos. The exponent is limited to 4 digits. You can use only decimal digits (0 - 9) in the exponent. You can use Exp only with the decimal no. system.</td>
</tr>
</tbody>
</table>

Note. Two keys, % and @, apply to separate buttons in the scientific & standard views.

In the list below, (sci) designates the scientific buttons and (std) designates the standard buttons.

To perform a simple calculation.
1. Enter the first no. in the calculation.
2. Click + to add, - to subtract, * to multiply, or / to divide.
3. Enter the next no. in the calculation.
4. Enter any remaining operators and numbers.
5. Click =.

Note. You can also use your numeric keypad to enter nos. & operators by pressing NUM Lock.

To switch between Standard and Scientific view.
1. On the View menu, click the desired view.
To perform a statistical calculation.
1. On the View menu, click Scientific.
2. Enter your first piece of data.
3. Click Sta, and then click Dat.
4. Enter the rest of the data, clicking Dat after each entry.
5. Click Sta.
6. Click the button for the statistics function you want to use.

To perform a scientific calculation.
1. On the View menu, click Scientific.
2. Click a number system, such as a decimal.
3. Enter the first no.
4. Click an operator.
5. Enter the next no. in the calculation.
6. Enter any remaining operators and numbers.
7. Click =.

PLAYING WINDOWS GAMES.
1. Click Start, point to Programs, point to Accessories, then point to Games.
2. Click a game.
Note. For information about how to play the game, click the Help menu in the game.

NOTEPAD
Notepad is used to create or edit text files that don’t require formatting & are smaller than 64KB. Notepad opens and saves text in ASCII (text) format only.

WORDPAD
WordPad is a text editor that you can use to create & modify documents. It can be used to create or edit documents that require formatting & are larger than 64KB. WordPad has a toolbar for quick access to common tasks & a full range of fonts you can select from.

To start WordPad;
1. Click Start, point to Programs, point to Accessories, then click WordPad.
Note. For information about how to use WordPad, click the Help menu in WordPad.

PAINT
Paint is a program used for creating, editing, and viewing simple or elaborate, black and white or colour drawings (pictures).
After you create a drawing, you can print it or use it in another document.

To start Paint;
1. Click Start, point to Programs, point to Accessories, then click Paint.

ENTERTAINMENT
Using CD Player.
CD Player can be used to play audio Compact discs on a CD-ROM drive connected to your computer.
To listen to a CD, use **headphones** that are plugged into the CD-ROM. If you have a sound card installed, you can listen to a CD over your speaker system.

**To start CD Player;**
1. Click **Start**, point to **Programs**, point to **Accessories**, point to **Entertainment**, then click **CD Player**.

**Using DVD Player to play DVD discs.**

With DVD Player, you can play DVD discs from a DVD drive connected to your computer. You can also use your DVD drive to play software and music CDs.

**To open DVD Player after you have inserted a disc;**
1. Click **Start**, point to **Programs**, point to **Accessories**, point to **Entertainment**, then click **DVD Player**.

**Note.** Your DVD hardware may require a **decoder card** and specific software. Check with your DVD and computer manufacturers for details.

**Using Interactive CD Sampler**

You can use the Interactive CD Sampler to view interactive, multimedia presentations of Microsoft products.

To start the Interactive CD Sampler, insert it into the CD-ROM drive on your computer.

**Notes**
- If you have **Auto insert notification** enabled for your CD-ROM drive, the Sampler starts automatically.
- If you do not have **Auto insert notification** enabled for your CD-ROM drive, start the Interactive CD Sampler by clicking **Start**, point to **Programs**, point to **Accessories**, point to **Entertainment**, then click **Interactive CD Sampler**.

**To make CDs play automatically when inserted in the CD drive**
1. Double-click **System** in the **Control Panel** to open the **System Properties** dialog box.
2. Click the **Device Manager** tab.
3. Click the plus sign next to **CDROM**, right-click the device you want to use, then click **Properties**.
4. Click the **Settings** tab.
5. Select the **Auto insert notification** check box.

**Notes**
- This setting applies to all CDs, including games, multimedia, and audio CDs.
- To prevent CDs from playing automatically, click to clear the **Auto insert notification** checkbox.
  
  You can also press the **SHIFT** key while inserting a CD to stop it from playing automatically.

**Using Media Player**

Media Player can be used to play audio, video, or animation files and to control the settings for multimedia hardware devices.

To hear sound when you use Media Player, you must have a **sound card**.

**To start Media Player;**
1. Click **Start**, point to **Programs**, point to **Accessories**, point to **Entertainment**, then click **Windows Media Player**.

**Using Sound Recorder**
Microsoft Windows

Sound Recorder can be used to record, play, and edit sound files.
To use Sound Recorder, you must have a Sound card and Speakers installed on your computer.
If you want to record live sound, you also need a Microphone.

To start Sound Recorder:
1. Click Start, point to Programs, point to Accessories, point to Entertainment, then click Sound Recorder.

To install trial versions of Microsoft products
1. Insert the Windows 98 CD into your CD-ROM.
2. Click Start, point to Programs, point to Accessories, point to Entertainment, click Trial Programs, then follow the instructions on your screen.

Notes
- You can install any combination of programs by checking the boxes.
- To remove a trial program, clear the checkbox in Trial Programs, then click OK.
- You can also remove a trial program using Add/Remove Programs Properties.

WATCHING TV ON YOUR COMPUTER.

Using WebTV for Windows
Windows 98 includes WebTV for Windows, a feature that combines broadcast & Internet-based content entertainment purposes.
If you have an Internet connection, you can receive and view television programs.
With a TV Tuner card installed, your computer can receive & display television distributed over normal broadcast networks and cable systems.
With an Internet connection but no TV Tuner card, you can receive TV program listings downloaded from a Web site and displayed in the WebTV for Windows Program Guide.

Interactive television broadcasts - Television programs that include supplementary information and activities in the form of text and graphics. E.g., a program about cooking might include recipes that you can download to your computer.

TV Tuner card - Hardware that is required to receive & display television broadcasts on your computer. If your computer doesn't already have a TV tuner card, you can buy one which is compatible with Windows 98 and have it installed.

Program Guide - This is the WebTV for Windows component that displays TV program listings. The Program Guide includes a Search page you can use to search for specific actors, programs, or program categories, such as drama, educational, sports, etc.
The Program Guide continuously lists scheduled television shows and allows you to instantly tune in to shows on your computer.

To install WebTV for Windows,
1. Open the Add/Remove Programs dialog box in the Control Panel, then click the Windows Setup tab.
2. Under Components, click WebTV for Windows, then click OK.
   If you installed Windows from a CD-ROM you may be prompted to insert a Windows installation disk.
3. Restart your computer when prompted.

To configure WebTV for Windows
1. Choose the Configuration channel in the Program Guide.
2. Click Go To, then choose the section you want to use.
3. When you're finished, click Exit.
Using Volume Control
If you have a sound card, you can use Volume Control to adjust the volume and speaker balance when you play audio files.

To start Volume Control:
1. Click Start, point to Programs, point to Accessories, point to Entertainment, and then click Volume Control.

GETTING HELP
On-line help is essential in learning and using Windows.

To find a Help topic
1. Click the Start button, select Help. The list of help topics appears.
2. In Help, use the tabs to get information in several ways:
   - Click the Contents tab to browse through topics grouped by subject.
   - Click the Index tab to see a list of topics listed alphabetically, then either scroll through the list or type a word.
   - Click the Search tab to search for words or phrases that may be contained in a Help topic.
3. In the left frame of the Help window, click the topic, or phrase to display the corresponding topic in the right frame, then follow the instructions on the screen.
4. Click Help Topics to return to the list of topics.

To copy a Help topic
1. To copy only part of a topic, select the part you want to copy, right-click your selection, and then click Copy. This copies the topic to the Clipboard.
2. Open the document where you want to copy the topic.
3. Click the place in your document where you want the information to appear.
4. On the Edit menu, click Paste.

To move through Help topics you've seen.
- On the Help toolbar, click Back button to display the last Help topic you saw or click Forward button to display the next Help topic in a previously displayed sequence of topics.

To get Help on a specific item in a dialog box.
1. Click the question mark (?) in the title bar of the dialog box, then click an item. A pop-up explanation appears; click it to make it disappear.

Notes
- If the dialog box does not have the ? button, click Help, or press F1.
- You can also get Help on an item by right-clicking it, and then clicking What's This?

To change the window size
- To make the left or right frame wider or narrower, point to the divider (Split bar) between the two frames. When the pointer changes to a double-headed arrow, hold down the left mouse button as you drag the divider right or left.

INSTALLING WINDOWS OPERATING SYSTEM.

Windows 95/98 Requirements.
To run Windows 95 or 98, you need the following minimum computer configuration:
- IBM-PC compatible 80486 (or higher) computer.
- Hard disk, with at least 100 MB for Win 95 & 200 MB of free space for Windows 98.
Microsoft Windows

- At least 8 MB RAM for Windows 95 or 16 MB RAM for Windows 98 (32 MB or more if you want to run several applications comfortably).
- At least 1 floppy drive & A CD-ROM drive (optional but useful).
- Windows compatible Monitor & Graphics adapter.
- Mouse.
- Network Adapter and fax-modem card (if the network and fax are to be used).

Windows XP Requirements.
To run Windows XP, you need the following minimum computer recommendations:
- A Multimedia PC with a 75Mhz Pentium or higher processor.
- 16 MB RAM for Windows 95/98, 32 MB RAM for Windows NT/Me, 64 MB RAM for Windows 2000 Professional and Windows XP.
- A full installation requires 102 MB of Hard disk space.
- Super VGA 640 x 480 display with at least 256 colours.
- A Mouse or compatible pointing device.
- Windows-compatible Sound card and Headphones or Speakers required for audio output.

Installation process.

TROUBLESHOOTING.

After you have installed Windows, you may find that the computer is not booting properly as expected. This may be due to one of the following reasons:

1. There may be hardware conflict or incompatibility caused by IRQ or missing device drivers.
2. There was a problem in the installation process, e.g., missing files that could not be copied due to a damaged sector on the installation disk.
3. There may be a problem with the boot sector of your hard disk, either due to damage or virus infection.
4. Insufficient system memory.
5. Corrupted system registry.

To overcome these problems, you need to:

1. Study the troubleshooting guide in the installation manual.
2. During the booting process, hold down the F8 key on the Keyboard in order to get the startup options from which you can choose to start the computer in Safe mode or display the Command Prompt. This will help you to check whether the problem is due to disk failure. With the Safe mode, you can establish whether the problem is due to corrupted system registry or failed devices. If the registry has failed, the computer will prompt you to reinstall the registry backup.
3. Although Windows may start normally, you may land into problems when using the computer. This is characterized by lack of response (or Hanging), abnormal restarting, displaying a blue screen with a message such as Fatal Exception, Error has occurred… Use the Device Manager found in the System Properties to establish whether it is due to hardware failure or IRQ conflict.
4. Reinstall the OS if the problems above persist. In case the problem is beyond repair, consider calling the maintenance team locally or visit the manufacturers website.

Using Help troubleshooters.
To use a troubleshooter, click Start, then click Help. Choose the Contents tab, click Troubleshooting, then follow the step-to-step instructions to resolve the problem.

Bypassing your startup files.
If you need to, you can start your computer without loading certain components. This is most useful when you are experiencing problems starting Windows.

To start your computer in troubleshooting mode:

1. Start or restart your computer. After your computer starts, press & hold the CTRL key until the Microsoft Windows 98 Startup Menu… appears. For some machines, you can use F8 instead of CTRL to bring up the Microsoft Windows 98 Startup Menu.

2. Enter the no. for the option you want, & then press ENTER.

<table>
<thead>
<tr>
<th>Command</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>Starts Windows normally.</td>
</tr>
<tr>
<td>Logged (\BOOTLOG.TXT)</td>
<td>Starts Windows normally, but creates a text file called Bootlog.txt located in your Root directory (top-level folder on drive C). This file contains information about which files loaded correctly.</td>
</tr>
<tr>
<td>Safe mode</td>
<td>Starts Windows with a basic configuration instead of usual configuration. This mode can help you make changes to the parts of your system that are not working as they should &amp; then restart your computer.</td>
</tr>
<tr>
<td>Safe mode with network support</td>
<td>Starts Windows with a basic configuration but includes network capabilities.</td>
</tr>
<tr>
<td>Step-by-step confirmation</td>
<td>Starts your computer, displaying each startup step followed by a prompt. To carry out the current command, press ENTER. To bypass that command, press ESC. This option enables you to load only those components you want.</td>
</tr>
<tr>
<td>Command prompt only</td>
<td>Starts your computer normally, but does not start the Windows interface. You can start Windows by typing Win.</td>
</tr>
<tr>
<td>Safe mode command prompt only</td>
<td>Starts your computer with a basic configuration instead of your usual configuration and does not start the Windows interface.</td>
</tr>
<tr>
<td>Previous version of MS-DOS</td>
<td>Starts MS-DOS, using files that were backed up during Windows Setup. The version of MS-DOS depends on what version you were running before installing Windows 95/98.</td>
</tr>
</tbody>
</table>

Uninstalling Windows 98.

Use the Uninstall process if you need to remove Windows 98 from your system and revert to the previous version of Windows.

1. Open the Add/Remove Programs Properties dialog box, then click the Install/Uninstall tab.

Important:

- Do not uninstall Windows 98 if you compressed your hard disks after setting up Windows 98, or after you have upgraded your compression.
- If you did not choose to save your MS-DOS, Windows 3.1, and/or Windows 95 System files when you were installing Windows 98, you cannot restore your previous OS after you install Windows 98.

Notes
- If after installing Windows 98 you converted your hard drive to the FAT32 file system, you cannot uninstall Windows 98. However, if you had FAT32 before installing Windows 98, you can uninstall without a problem.
- You can uninstall only once for each Windows 98 upgrade.